Bug 761289 - [abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was kille...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:9838d01df26bea95ecdb9f143a2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 18:52 EST by Kires
Modified: 2012-01-12 01:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 01:04:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.57 KB, text/plain)
2011-12-07 18:52 EST, Kires
no flags Details
File: build_ids (3.12 KB, text/plain)
2011-12-07 18:52 EST, Kires
no flags Details
File: gconf_subtree (2.46 KB, text/plain)
2011-12-07 18:52 EST, Kires
no flags Details
File: smolt_data (2.81 KB, text/plain)
2011-12-07 18:52 EST, Kires
no flags Details
File: maps (17.97 KB, text/plain)
2011-12-07 18:52 EST, Kires
no flags Details
File: backtrace (17.77 KB, text/plain)
2011-12-07 18:52 EST, Kires
no flags Details

  None (edit)
Description Kires 2011-12-07 18:52:18 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
executable:     /usr/bin/gnome-terminal
kernel:         3.1.4-1.fc16.i686
pid:            3185
pwd:            /home/kires
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Wed 07 Dec 2011 08:13:14 AM EST
uid:            1000
username:       kires
var_log_messages: Dec  7 08:13:15 Deucalion abrt[3190]: Saved core dump of pid 3185 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-07-08:13:14-3185 (27942912 bytes)
xsession_errors: 

backtrace:      Text file, 18200 bytes
build_ids:      Text file, 3198 bytes
dso_list:       Text file, 6730 bytes
gconf_subtree:  Text file, 2522 bytes
maps:           Text file, 18404 bytes
smolt_data:     Text file, 2873 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Deucalion.Eldemar
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=b31893f9f557377d3006e3b600000014-1323262690.780735-1752666342
:GNOME_KEYRING_CONTROL=/tmp/keyring-PUHdnS
:IMSETTINGS_MODULE=none
:USER=kires
:USERNAME=kires
:MAIL=/var/spool/mail/kires
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kires/.local/bin:/home/kires/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/kires
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1517
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/kires
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=kires
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NYUh3QSwax,guid=8ec4e623ea31f865d3966ce50000006b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/kires
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-kires-LRUrzH/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1524,unix/unix:/tmp/.ICE-unix/1524
:SSH_AUTH_SOCK=/tmp/keyring-PUHdnS/ssh
:GPG_AGENT_INFO=/tmp/keyring-PUHdnS/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1736-Deucalion.Eldemar-gnome-terminal-8_TIME1011424
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3185

event_log:
:2011-12-07-18:51:41> Analyzing coredump 'coredump'
:2011-12-07-18:51:42  Coredump references 78 debuginfo files, 4 of them are not installed
:2011-12-07-18:51:42  Setting up yum repositories
:2011-12-07-18:51:42  Looking for needed packages in repositories
:2011-12-07-18:51:42  Packages to download: 3
:2011-12-07-18:51:45  Downloading 1.95Mb, installed size: 1.95Mb. Continue? YES
:2011-12-07-18:51:47  Downloading (1 of 3) ncurses-debuginfo-5.9-2.20110716.fc16.i686.rpm: 100%
:2011-12-07-18:51:47  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-07-18:51:41.3079/ncurses-debuginfo-5.9-2.20110716.fc16.i686.rpm
:2011-12-07-18:51:47  Caching files from unpacked.cpio made from ncurses-debuginfo-5.9-2.20110716.fc16.i686.rpm
:2011-12-07-18:51:49  Downloading (2 of 3) gnome-terminal-debuginfo-3.2.1-2.fc16.i686.rpm: 100%
:2011-12-07-18:51:49  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-07-18:51:41.3079/gnome-terminal-debuginfo-3.2.1-2.fc16.i686.rpm
:2011-12-07-18:51:49  Caching files from unpacked.cpio made from gnome-terminal-debuginfo-3.2.1-2.fc16.i686.rpm
:2011-12-07-18:51:50  Downloading (3 of 3) vte3-debuginfo-0.30.1-2.fc16.i686.rpm: 100%
:2011-12-07-18:51:50  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-07-18:51:41.3079/vte3-debuginfo-0.30.1-2.fc16.i686.rpm
:2011-12-07-18:51:51  Caching files from unpacked.cpio made from vte3-debuginfo-0.30.1-2.fc16.i686.rpm
:2011-12-07-18:51:51  Removing /tmp/abrt-tmp-debuginfo-2011-12-07-18:51:41.3079
:2011-12-07-18:51:51  All 78 debuginfo files are available
:2011-12-07-18:51:51  Generating backtrace
:2011-12-07-18:51:52  Backtrace is generated and saved, 18200 bytes
:2011-12-07-18:51:58> Element 'xsession_errors' saved
:2011-12-07-18:51:58> Element 'gconf_subtree' saved
:2011-12-07-18:52:00> Smolt profile successfully saved
Comment 1 Kires 2011-12-07 18:52:20 EST
Created attachment 542269 [details]
File: dso_list
Comment 2 Kires 2011-12-07 18:52:22 EST
Created attachment 542270 [details]
File: build_ids
Comment 3 Kires 2011-12-07 18:52:23 EST
Created attachment 542271 [details]
File: gconf_subtree
Comment 4 Kires 2011-12-07 18:52:25 EST
Created attachment 542272 [details]
File: smolt_data
Comment 5 Kires 2011-12-07 18:52:26 EST
Created attachment 542273 [details]
File: maps
Comment 6 Kires 2011-12-07 18:52:28 EST
Created attachment 542274 [details]
File: backtrace
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:48:02 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Fedora Admin XMLRPC Client 2012-01-10 10:50:37 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 Matthias Clasen 2012-01-12 01:04:40 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.