Bug 761373 - [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-termin...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:1041254b8399f2cbb096afff8b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 02:54 EST by Valent Turkovic
Modified: 2012-01-12 01:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 01:05:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.98 KB, text/plain)
2011-12-08 02:54 EST, Valent Turkovic
no flags Details
File: build_ids (3.08 KB, text/plain)
2011-12-08 02:54 EST, Valent Turkovic
no flags Details
File: smolt_data (2.91 KB, text/plain)
2011-12-08 02:54 EST, Valent Turkovic
no flags Details
File: backtrace (20.39 KB, text/plain)
2011-12-08 02:54 EST, Valent Turkovic
no flags Details
File: maps (31.27 KB, text/plain)
2011-12-08 02:54 EST, Valent Turkovic
no flags Details

  None (edit)
Description Valent Turkovic 2011-12-08 02:54:45 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        crash when starting xbmc from terminal
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.4-1.fc16.x86_64
pid:            29077
pwd:            /home/valentt
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Thu 08 Dec 2011 08:48:54 AM CET
uid:            1000
username:       valentt
xsession_errors: 

backtrace:      Text file, 20875 bytes
build_ids:      Text file, 3157 bytes
dso_list:       Text file, 7152 bytes
maps:           Text file, 32022 bytes
smolt_data:     Text file, 2981 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=26
:HOSTNAME=valentt.iskon.local
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=c696ee37ca885a998185d60a00000009-1323330522.826567-1461477721
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-M9svUZ
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=valentt
:USERNAME=valentt
:MAIL=/var/spool/mail/valentt
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/valentt/.local/bin:/home/valentt/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/valentt
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=28632
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/valentt
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=valentt
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-85oRAQbQdP,guid=267608ecdb8a7ce459df544b0000dc74
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/valentt
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-valentt-iMLKfJ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/28638,unix/unix:/tmp/.ICE-unix/28638
:GPG_AGENT_INFO=/tmp/keyring-M9svUZ/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-M9svUZ/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-28835-valentt.iskon.local-gnome-terminal-0_TIME56448397
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=29077

var_log_messages:
:Dec  7 09:15:40 valentt kernel: [156417.769136] [24068]  1000 24068   151517     1320   3       0             0 gnome-terminal
:Dec  7 09:15:40 valentt kernel: [156417.777229] [24068]  1000 24068   151517     1320   3       0             0 gnome-terminal
:Dec  7 15:09:00 valentt kernel: [177548.140426] [24068]  1000 24068   151550     1322   1       0             0 gnome-terminal
:Dec  7 15:09:00 valentt kernel: [177548.140436] [ 1992]  1000  1992   151560     1317   1       0             0 gnome-terminal
:Dec  7 15:09:55 valentt kernel: [177602.390650] [24068]  1000 24068   151550     1322   1       0             0 gnome-terminal
:Dec  7 15:09:55 valentt kernel: [177602.390663] [ 1992]  1000  1992   151560     1317   1       0             0 gnome-terminal
:Dec  7 15:09:55 valentt kernel: [177602.399234] [24068]  1000 24068   151550     1322   1       0             0 gnome-terminal
:Dec  7 15:09:55 valentt kernel: [177602.399245] [ 1992]  1000  1992   151560     1317   1       0             0 gnome-terminal
:Dec  7 15:09:55 valentt kernel: [177602.409438] [24068]  1000 24068   151550     1322   1       0             0 gnome-terminal
:Dec  7 15:09:55 valentt kernel: [177602.409449] [ 1992]  1000  1992   151560     1317   1       0             0 gnome-terminal
:Dec  7 15:09:55 valentt kernel: [177602.409477] Killed process 24068 (gnome-terminal) total-vm:606200kB, anon-rss:5288kB, file-rss:0kB
:Dec  8 08:48:54 valentt abrt[29083]: Saved core dump of pid 29077 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-08-08:48:54-29077 (28684288 bytes)
Comment 1 Valent Turkovic 2011-12-08 02:54:48 EST
Created attachment 542396 [details]
File: dso_list
Comment 2 Valent Turkovic 2011-12-08 02:54:50 EST
Created attachment 542397 [details]
File: build_ids
Comment 3 Valent Turkovic 2011-12-08 02:54:52 EST
Created attachment 542398 [details]
File: smolt_data
Comment 4 Valent Turkovic 2011-12-08 02:54:54 EST
Created attachment 542399 [details]
File: backtrace
Comment 5 Valent Turkovic 2011-12-08 02:54:57 EST
Created attachment 542400 [details]
File: maps
Comment 6 Ken Dreyer 2011-12-08 12:10:12 EST
Cross-filed at RPM Fusion as https://bugzilla.rpmfusion.org/show_bug.cgi?id=2079
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:48:04 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Fedora Admin XMLRPC Client 2012-01-10 10:50:39 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 Matthias Clasen 2012-01-12 01:05:58 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.