Bug 761523 - Please backport s4u2proxy fixes from upstream trunk
Please backport s4u2proxy fixes from upstream trunk
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: krb5 (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Nalin Dahyabhai
Jenny Galipeau
:
Depends On: 761317
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 09:35 EST by Simo Sorce
Modified: 2012-06-20 10:26 EDT (History)
6 users (show)

See Also:
Fixed In Version: krb5-1.9-26.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 761317
Environment:
Last Closed: 2012-06-20 10:26:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simo Sorce 2011-12-08 09:35:49 EST
+++ This bug was initially created as a clone of Bug #761317 +++

Please apply patches for upstream tickets number: 7046, 7047, 7048 to the krb5 packages.

These patches should apply cleanly to 1.9 and 1.10 without issues.

They are need for an upcoming version of IPA that uses s4u2proxy constrained delegation.

Please note that the upstream committed patch for 7048 is faulty, a fix should be committed shortly and will need to be incorporated as well.
Comment 5 Nalin Dahyabhai 2012-01-30 17:55:08 EST
Merging patches into krb5-1.9-26.el6 and later.
Comment 11 errata-xmlrpc 2012-06-20 10:26:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0921.html

Note You need to log in before you can comment on or make changes to this bug.