Bug 761547 - [abrt] imsettings-1.2.6-1.fc16: tuple_info_free: Process /usr/libexec/imsettings-daemon was killed by signal 11 (SIGSEGV)
[abrt] imsettings-1.2.6-1.fc16: tuple_info_free: Process /usr/libexec/imsetti...
Status: CLOSED DUPLICATE of bug 709175
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:4340a2f4ea3ac4baf67151ea8f8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 10:21 EST by Mark Perri
Modified: 2011-12-08 22:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-08 22:30:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (2.79 KB, text/plain)
2011-12-08 10:21 EST, Mark Perri
no flags Details
File: smolt_data (3.09 KB, text/plain)
2011-12-08 10:21 EST, Mark Perri
no flags Details
File: maps (8.57 KB, text/plain)
2011-12-08 10:21 EST, Mark Perri
no flags Details
File: backtrace (16.01 KB, text/plain)
2011-12-08 10:21 EST, Mark Perri
no flags Details

  None (edit)
Description Mark Perri 2011-12-08 10:21:27 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/imsettings-daemon
crash_function: tuple_info_free
executable:     /usr/libexec/imsettings-daemon
kernel:         3.1.2-1.fc16.i686.PAE
pid:            1420
pwd:            /
reason:         Process /usr/libexec/imsettings-daemon was killed by signal 11 (SIGSEGV)
time:           Tue 06 Dec 2011 12:41:19 PM EST
uid:            1000
username:       mark
var_log_messages: Dec  6 12:41:19 mach9 abrt[1452]: Saved core dump of pid 1420 (/usr/libexec/imsettings-daemon) to /var/spool/abrt/ccpp-2011-12-06-12:41:19-1420 (17969152 bytes)

backtrace:      Text file, 16391 bytes
dso_list:       Text file, 2854 bytes
maps:           Text file, 8771 bytes
smolt_data:     Text file, 3162 bytes

build_ids:
:1df53725e371c75ee897f32d82ec0497ecbb8599
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:641296f1c3020865058939e8629a44acffcc3339
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:42859023e4ec83a16446984b1e0c7510a38731c4
:987ead16c6bdc4d4e5a1b399addc8b320e4c0943
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:165f1b7a3f9e2a1335a761914de44dec316756e0
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:fb138a019cd93aa6212be49f31654f7bcb474640
:3b5d160bc67e95593211fd623fc34ee2ca23381a
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:40e3e5b910a2762887fba4cecdb950ad85cc7359
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:adca4c604227da51f7a095c00f343e39dda76d54
:89e4344d0155ae7f974883e883b459db6f35057b
:4c9f28567757d7141acd83c8b6c7d890e91f25e3
:4ad17dce13b95c3f6543c3ab56624e321dc1fce8
:6ad77e91d5cc02288d676787c163373f4fefe8fa
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:4201959c334757bedda2a0e285f329c968b36a92
:c6cf75cd060ee3d95217e0f35145b626dae7b151
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:0cc5c4bc97b347c85c28a24db9e236d4c727ed91
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:5cd0f4c765c0e8ddbacdaf009616909639fbf804
:82674b49345364df4c158e8258b93fd4d8fdbae0
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:731e5089172d5c441eabc401de44017276eb27ac
:10cec21724c13b95ec03f00985b0405412817a49

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-HuepcoZftz,guid=2b88e02586f0b555f0d1b64a00000044
:XDG_SESSION_COOKIE=612aa7cd2dc41876d184eff800000011-1323193278.634290-1158034358
:XDG_RUNTIME_DIR=/run/user/mark
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=mark
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-HuepcoZftz,guid=2b88e02586f0b555f0d1b64a00000044
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-mark-oUMh3l/database
:USER=mark
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1342
:SHLVL=1
:PWD=/home/mark
:GNOME_KEYRING_CONTROL=/tmp/keyring-inpz6E
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=mark
:HOME=/home/mark
Comment 1 Mark Perri 2011-12-08 10:21:32 EST
Created attachment 542589 [details]
File: dso_list
Comment 2 Mark Perri 2011-12-08 10:21:34 EST
Created attachment 542590 [details]
File: smolt_data
Comment 3 Mark Perri 2011-12-08 10:21:36 EST
Created attachment 542591 [details]
File: maps
Comment 4 Mark Perri 2011-12-08 10:21:37 EST
Created attachment 542592 [details]
File: backtrace
Comment 5 Akira TAGOH 2011-12-08 22:30:58 EST

*** This bug has been marked as a duplicate of bug 709175 ***

Note You need to log in before you can comment on or make changes to this bug.