Bug 761551 - set default editing mode to emacs
set default editing mode to emacs
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ksh (Show other bugs)
6.2
Unspecified Unspecified
medium Severity unspecified
: rc
: 6.3
Assigned To: Michal Hlavinka
Martin Kyral
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 10:26 EST by Lubos Kocman
Modified: 2013-11-21 05:53 EST (History)
4 users (show)

See Also:
Fixed In Version: ksh-20120801-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 05:53:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubos Kocman 2011-12-08 10:26:16 EST
Description of problem:


Version-Release number of selected component (if applicable):

ksh-20100621


Actual results:

supported editing mode is not set

Expected results:

emacs editing mode should be set by default

Additional info:
Comment 1 Lubos Kocman 2011-12-08 10:27:57 EST
Sorry for missing description I must have deleted it right before submiting.

Description of the problem:

none of supported editing modes is set by default. This leads to incorrect tab completion and decreased usability.
Comment 2 Michal Hlavinka 2011-12-08 11:09:09 EST
fixed in rawhide (Fedora 17)
Comment 7 Lubos Kocman 2013-05-07 06:39:42 EDT
Hello guys, any news? I'd like to see this in 6.5

Lubos
Comment 9 Ondrej Vasik 2013-05-07 07:59:43 EDT
Still plenty of time for 6.5 and we have a fix (fixed in fedora for long time)... so don't worry here.
Comment 13 errata-xmlrpc 2013-11-21 05:53:22 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1599.html

Note You need to log in before you can comment on or make changes to this bug.