This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 761699 - [abrt] kernel: irq 17: nobody cared (try booting with the "irqpoll" option) ASM108x
[abrt] kernel: irq 17: nobody cared (try booting with the "irqpoll" option) A...
Status: CLOSED DUPLICATE of bug 755956
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:927a578fc080480ac180be1c5ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 15:27 EST by pippo
Modified: 2012-03-05 16:59 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 16:59:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (3.61 KB, text/plain)
2011-12-08 15:28 EST, pippo
no flags Details

  None (edit)
Description pippo 2011-12-08 15:27:56 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.1-2.fc16.x86_64 root=/dev/mapper/vg_hpsrv-lv_root ro LANG=it_IT.UTF-8 rd.lvm.lv=vg_hpsrv/lv_root rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.md=0 rd.luks=0 rd.lvm.lv=vg_hpsrv/lv_swap KEYTABLE=it
kernel:         3.1.0-7.fc16.x86_64
reason:         irq 17: nobody cared (try booting with the "irqpoll" option)
time:           mer 23 nov 2011 20:39:02 CET

smolt_data:     Text file, 3693 bytes

backtrace:
:irq 17: nobody cared (try booting with the "irqpoll" option)
:Pid: 0, comm: swapper Not tainted 3.1.0-7.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810b2286>] __report_bad_irq+0x38/0xc3
: [<ffffffff810b2520>] note_interrupt+0x176/0x1fa
: [<ffffffff810b0a73>] handle_irq_event_percpu+0x15d/0x1a5
: [<ffffffff810b0af6>] handle_irq_event+0x3b/0x59
: [<ffffffff810782a0>] ? sched_clock_cpu+0x42/0xc6
: [<ffffffff810b2ce0>] handle_fasteoi_irq+0x80/0xa4
: [<ffffffff81010af9>] handle_irq+0x88/0x8e
: [<ffffffff814bef8d>] do_IRQ+0x4d/0xa5
: [<ffffffff814b60ee>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff81269230>] ? intel_idle+0xd8/0x100
: [<ffffffff81269212>] ? intel_idle+0xba/0x100
: [<ffffffff813a4b7e>] cpuidle_idle_call+0xe8/0x182
: [<ffffffff8100e2e3>] cpu_idle+0xa4/0xe8
: [<ffffffff8149360e>] rest_init+0x72/0x74
: [<ffffffff81b76b7d>] start_kernel+0x3ab/0x3b6
: [<ffffffff81b762c4>] x86_64_start_reservations+0xaf/0xb3
: [<ffffffff81b76140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b763ca>] x86_64_start_kernel+0x102/0x111
Comment 1 pippo 2011-12-08 15:28:00 EST
Created attachment 542729 [details]
File: smolt_data
Comment 2 Josh Boyer 2011-12-08 20:06:51 EST
Can you attach the full dmesg and the output of /proc/interrupts?
Comment 3 Josh Boyer 2012-02-02 15:37:39 EST
Your motherboard is using the ASM108x PCI bridge.  There is a problem identified with this particular chip upstream that might be causing this issue:

http://thread.gmane.org/gmane.linux.kernel/1245767
Comment 4 Josh Boyer 2012-03-05 16:57:49 EST
We're going to consolidate all of these bugs with the impacted hardware into a single bug.  The latest F15 and F16 kernel updates that should hit the mirrors soon have a patch to at least fall back to the irqpoll method when this happens.  Hopefully it results in a bit better experience for you.
Comment 5 Josh Boyer 2012-03-05 16:59:42 EST

*** This bug has been marked as a duplicate of bug 755956 ***

Note You need to log in before you can comment on or make changes to this bug.