Bug 76170 - Upgrade from RH 7.2 to 8.0 fails on kdebase
Upgrade from RH 7.2 to 8.0 fails on kdebase
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-17 15:36 EDT by Maciej Kycler
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-17 15:36:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maciej Kycler 2002-10-17 15:36:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)

Description of problem:
I tried to upgrade to RH 8.0 and only managed to
get half-way through disk 2.  I was performing an upgrade, but received an error about not being able to access a file dealing with a KDE3 lib. The upgrade.log in my root's directory has this:

Upgrading lm_sensors-2.6.3-2.
Upgrading kdebase-3.0.3-13.
unpacking of archive failed on file /usr/share/config/kdm: cpio: rename failed - Is a directory

The install said I should "check my media" and try again.
I've checked my media before starting the upgrade process.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from 8.0 Disk 1
2. Choose "Upgrade existing system"
or
1. rpm -hUv kdebase-3.0.3-13.i386.rpm


Actual Results:  System promptly rebooted. I thought my system was hosed, but oddly enough, it booted into what looks like RH 8.0.  I had a new desktop (Bluecurve?) and all my services seem to be working (Apache/php, etc.).  However, I did not make it through (or even to) disc 3 of the setup.

Expected Results:  Finish installation with all disks.

Additional info:
Comment 1 Ngo Than 2002-10-21 16:00:01 EDT
your CDs seem to have problem. You should take contact to Red Hat Store, where
you have bought, to ask for new CDs.

Note You need to log in before you can comment on or make changes to this bug.