Bug 761719 - [abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was kille...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:345fcc19640a688b7289387697c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 15:46 EST by John Margaritopoulos
Modified: 2012-01-12 01:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 01:06:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.50 KB, text/plain)
2011-12-08 15:46 EST, John Margaritopoulos
no flags Details
File: maps (17.59 KB, text/plain)
2011-12-08 15:46 EST, John Margaritopoulos
no flags Details
File: backtrace (19.08 KB, text/plain)
2011-12-08 15:46 EST, John Margaritopoulos
no flags Details

  None (edit)
Description John Margaritopoulos 2011-12-08 15:46:24 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
executable:     /usr/bin/gnome-terminal
kernel:         3.1.4-1.fc16.i686.PAE
pid:            9721
pwd:            /home/john
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Thu 08 Dec 2011 09:40:43 PM EET
uid:            1000
username:       john
var_log_messages: Dec  8 21:40:43 fedora abrt[9725]: Saved core dump of pid 9721 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-08-21:40:43-9721 (27779072 bytes)
xsession_errors: 

backtrace:      Text file, 19541 bytes
dso_list:       Text file, 6655 bytes
maps:           Text file, 18014 bytes

environ:
:INFINALITY_FT_AUTOFIT_ADJUST_HEIGHTS=true
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=fedora.localdomain
:INFINALITY_FT_EMBOLDEN_MAINTAIN_WIDTH=true
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=424fb8a7e116547fb36e285d0000000b-1323371485.322989-111760471
:LD_PRELOAD=/usr/lib/freetype-infinality/libfreetype.so.6.7.0:
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-osJfus
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=john
:INFINALITY_FT_AUTOFIT_STEM_SNAP_LIGHT=true
:USERNAME=john
:MAIL=/var/spool/mail/john
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/john/bin
:DESKTOP_SESSION=gnome
:INFINALITY_FT_AUTOFIT_EMBOLDEN_LIGHT=true
:QT_IM_MODULE=xim
:PWD=/home/john
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:'INFINALITY_FT_FILTER_PARAMS=0.11 0.22 0.38 0.22 0.11'
:GNOME_KEYRING_PID=3093
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:INFINALITY_FT_STEM_ALIGNMENT_TYPE=medium
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/john
:XDG_SEAT=seat0
:SHLVL=1
:INFINALITY_FT_AUTO_AUTOHINT=true
:LOGNAME=john
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-1uW1BSdBoi,guid=0b27ab50b0a5b01d5db14de90000002c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/john
:DISPLAY=:0
:INFINALITY_FT_ENHANCED_EMBOLDEN=true
:'INFINALITY_FT_PSEUDO_GAMMA=9 .7'
:XAUTHORITY=/var/run/gdm/auth-for-john-SQwDxh/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3098,unix/unix:/tmp/.ICE-unix/3098
:GPG_AGENT_INFO=/tmp/keyring-osJfus/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-osJfus/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-4621-fedora.localdomain-gnome-terminal-2_TIME1801107
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=9721
Comment 1 John Margaritopoulos 2011-12-08 15:46:26 EST
Created attachment 542734 [details]
File: dso_list
Comment 2 John Margaritopoulos 2011-12-08 15:46:29 EST
Created attachment 542735 [details]
File: maps
Comment 3 John Margaritopoulos 2011-12-08 15:46:31 EST
Created attachment 542736 [details]
File: backtrace
Comment 4 Fedora Admin XMLRPC Client 2012-01-10 10:48:07 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:48:08 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Matthias Clasen 2012-01-12 01:06:46 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.