Bug 76179 - Unhandled exception during installation
Unhandled exception during installation
Status: CLOSED DUPLICATE of bug 75077
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-17 16:53 EDT by Brian Gunney
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-18 08:55:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File saved via option after exception occured (36.68 KB, text/plain)
2002-10-17 16:54 EDT, Brian Gunney
no flags Details

  None (edit)
Description Brian Gunney 2002-10-17 16:53:37 EDT
Description of Problem:
Unhandled exception during installation.  See attached anacdump.txt file.

Version-Release number of selected component (if applicable):
RedHat8.0

How Reproducible:
always

Steps to Reproduce:
1. Install rh8.0 from hard drive
2. Select custom installation
3. see attached anacdump.txt file

Actual Results:
Exception occurs after selecting boot loader options

Expected Results:
Continue installation

Additional Information:
Installing on a Dell Latituude 610 laptop.
Comment 1 Brian Gunney 2002-10-17 16:54:41 EDT
Created attachment 80844 [details]
File saved via option after exception occured
Comment 2 Miloslav Trmac 2002-10-18 08:55:34 EDT
Duplicate of bug #75077
Comment 3 Jeremy Katz 2002-10-18 11:48:19 EDT

*** This bug has been marked as a duplicate of 75077 ***

Note You need to log in before you can comment on or make changes to this bug.