Bug 76191 - Source RPMS should be available on RHN
Source RPMS should be available on RHN
Status: CLOSED DEFERRED
Product: Stronghold 4.0 for Red Hat Advanced Server
Classification: Retired
Component: php (Show other bugs)
2.1AS
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
Stronghold Engineering List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-17 20:03 EDT by Peter Bowen
Modified: 2007-04-18 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-05 08:03:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bowen 2002-10-17 20:03:00 EDT
When trying to install stronghold using up2date, it bombs out due to the fact
that it can't find source RPMs.  The stronghold-apache and stronghold-mod_ssl
SRPMS are available on ftp.redhat.com, but RHN doesn't seem to have them.  It
would be nice if all the stronghold SRPMS (or at least the ones that aren't
binary only) were avaible on RHN.

Note You need to log in before you can comment on or make changes to this bug.