Bug 76193 - 7.3 install crashes with RAID
Summary: 7.3 install crashes with RAID
Status: CLOSED DUPLICATE of bug 64734
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-18 00:42 UTC by Stewart Heitmann
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-18 00:42:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stewart Heitmann 2002-10-18 00:42:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
When trying to upgrade or do fresh install oin a system with RAID-5 devices, 
the installer will crash when it tries to install packages.
I have two RAID-5 devices, one oif which I mount as /usr.
However the problem still occurs when I dont try to mount them,
so the bug must be something to do with the auto-detect of RAID partitions.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install or upgrade on system with existing RAID-5 devices.
2. Irrelevant if RAID devices are configured and/or mounted and/or formatted.
3. Crash occurs when installation of packages commences.
	

Additional info:

Comment 1 Jeremy Katz 2002-10-18 15:50:21 UTC

*** This bug has been marked as a duplicate of 64734 ***


Note You need to log in before you can comment on or make changes to this bug.