This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 76202 - aborts with "too many open files" if left up for several minutes
aborts with "too many open files" if left up for several minutes
Status: CLOSED DUPLICATE of bug 74989
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: redhat-config-network (Show other bugs)
2.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-18 00:03 EDT by Stephen O. Gombosi
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-18 00:03:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen O. Gombosi 2002-10-18 00:03:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
After leaving "neat" up for several minutes, an exception window popped up with
the following:

Traceback (most recent call last):
  File "/usr/sbin/neat", line 774, in update_devicelist
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Control.py", line
63, in __init__
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Control.py", line
66, in load
OSError: Too many open files


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Bring up neat
2.Leave it up
3.
	

Additional info:
Comment 1 Harald Hoyer 2002-10-18 11:07:06 EDT

*** This bug has been marked as a duplicate of 74989 ***

Note You need to log in before you can comment on or make changes to this bug.