Bug 76242 - mysqld segfaults on remote connections
mysqld segfaults on remote connections
Status: CLOSED DUPLICATE of bug 75128
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-18 12:16 EDT by Need Real Name
Modified: 2016-11-24 10:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-18 12:17:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-18 12:16:54 EDT
Description of Problem:

The new glibc-2.1.3-27 cause the same problem than glibc-2.2.5-40 in RH Linux
7.3 (see bugs 74943, 75290, 75297). It would be nice to have a 2.1.3 patched in
a way that makes possible to get a working and secure glibc AND a working mysql
installation.

Version-Release number of selected component (if applicable):
2.1.3-27

How Reproducible:

get your RH 6.2 installation up to date. Install any 3.23.x release (in my case
it is 3.23.36). Try to log in remotely. 

Actual Results:

mysqld process hanging, pid 11727 - killed
021018 12:10:37  mysqld restarted


Expected Results:
Welcome to the MySQL monitor.


Additional Information:
Comment 1 Jakub Jelinek 2002-10-18 16:21:41 EDT

*** This bug has been marked as a duplicate of 75128 ***

Note You need to log in before you can comment on or make changes to this bug.