Bug 7627 - GNU info seems to be misconfigured
GNU info seems to be misconfigured
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: texinfo (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-06 05:54 EST by Tobias Brox
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-08 09:57:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tobias Brox 1999-12-06 05:54:17 EST
I couldn't find GNU info at the component list when entering the bug. The
component was available when doing searches.

I haven't looked more in detail at it, but it seems like the GNU info is a
bit misconfigurated in RH 6.0. I've tested this at least at one computer
where only a minimum of post-installation configuration and customization
is done.

I.e. typing `info find' gives the older man-pages, a manual `cd /usr/info ;
gunzip find.info.gz ; info -f ./find.info' is needed to get up the info
pages.

GNU info is some bits better when navigating large documentation than the
older "man" pages, some man pages aren't even maintained (I don't know what
the situation is now, but at least some years ago it was official GNU
policy that man was to die and only the info pages was to be maintained).
Comment 1 Bernhard Rosenkraenzer 1999-12-08 09:57:59 EST
This has been fixed in the 4.0 version from rawhide.
(Btw: You couldn't find a component for info because it's part of texinfo).

Note You need to log in before you can comment on or make changes to this bug.