Bug 763014 - (GLUSTER-1282) [3.1qa3] Segfault when brick names are not given
[3.1qa3] Segfault when brick names are not given
Status: CLOSED DUPLICATE of bug 762934
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
mainline
All Linux
low Severity medium
: ---
: ---
Assigned To: Pranith Kumar K
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 11:24 EDT by Anush Shetty
Modified: 2010-08-25 02:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Anush Shetty 2010-08-04 11:24:31 EDT
[root@epsilon /mnt/vols] /opt/glusterfs/3.1qa3/sbin/gluster volume create 4distribute_3replica
Segmentation fault (core dumped)
Comment 1 Pranith Kumar K 2010-08-24 23:49:13 EDT

*** This bug has been marked as a duplicate of bug 1202 ***

Note You need to log in before you can comment on or make changes to this bug.