Bug 763365 - (GLUSTER-1633) 4 dht compilebench failed with ENOENT
4 dht compilebench failed with ENOENT
Status: CLOSED DUPLICATE of bug 763340
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
3.1-alpha
All Linux
low Severity medium
: ---
: ---
Assigned To: Shehjar Tikoo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-17 08:49 EDT by Lakshmipathi G
Modified: 2015-12-01 11:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: RTP
Mount Type: nfs
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lakshmipathi G 2010-09-17 08:49:48 EDT
testing with 3.1.0qa25 ,compilebench failed with nfs mount and 4 dht cluster setup.

./compilebench -D /mnt/io -i 2
using working directory /mnt/io, 2 intial dirs 100 runs
native unpatched native-0 222MB in 515.44 seconds (0.43 MB/s)
Traceback (most recent call last):
  File "./compilebench", line 567, in <module>
    dset = dataset(options.sources, rnd)
  File "./compilebench", line 319, in __init__
    self.unpatched = native_order(self.unpatched, "unpatched")
  File "./compilebench", line 103, in native_order
    rmrf(dirname)
  File "./compilebench", line 68, in rmrf
    os.rmdir(os.path.join(root, name))
OSError: [Errno 2] No such file or directory: '/mnt/io/native-0/sound/i2c/other'
Comment 1 Shehjar Tikoo 2010-09-18 00:48:29 EDT
You need to be specific in the subject line. There are many other cbench failure bugs for nfs and I can tell one from another if i dont have more info in the subject line.
Comment 2 Amar Tumballi 2010-09-21 00:18:25 EDT

*** This bug has been marked as a duplicate of bug 1608 ***

Note You need to log in before you can comment on or make changes to this bug.