Bug 763402 - (GLUSTER-1670) Volume set enable disable support
Volume set enable disable support
Status: CLOSED WONTFIX
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
mainline
All Linux
low Severity low
: ---
: ---
Assigned To: Kaushal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-22 03:30 EDT by Pavan Vilas Sondur
Modified: 2012-04-27 01:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 01:09:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vijay Bellur 2010-09-22 02:08:59 EDT
PATCH: http://patches.gluster.com/patch/4913 in master (mgmt/glusterd: Enable/disable xlator options support added.)
Comment 1 Pavan Vilas Sondur 2010-09-22 03:30:34 EDT
Support to enable and disable xlators as part of "set" operation
Comment 2 Vijay Bellur 2010-09-22 22:28:57 EDT
PATCH: http://patches.gluster.com/patch/4935 in master (mgmt/glusterd: Always use io-stats as the topmost xlator with appropriate volname to be nfs friendly.)
Comment 3 Vijay Bellur 2010-09-24 03:53:39 EDT
PATCH: http://patches.gluster.com/patch/4944 in master (dict: add dict_get_str_boolean() function handily query string-boolean values)
Comment 4 Vijay Bellur 2010-09-24 03:53:43 EDT
PATCH: http://patches.gluster.com/patch/4945 in master (mgmt/glusterd: cleanup generate_perf_xlator_list ())
Comment 5 Amar Tumballi 2010-10-04 00:35:40 EDT
Please update the bug with current status
Comment 6 Amar Tumballi 2011-04-25 05:33:28 EDT
Please update the status of this bug as its been more than 6months since its filed (bug id < 2000)

Please resolve it with proper resolution if its not valid anymore. If its still valid and not critical, move it to 'enhancement' severity.
Comment 7 Amar Tumballi 2011-09-28 01:49:09 EDT
We already have an option to set/unset performance translators. Any more improvement on this can be considered as enhancement.
Comment 8 Kaushal 2012-04-27 01:09:12 EDT
Closing as wontfix. File a new bug if this is required.

Note You need to log in before you can comment on or make changes to this bug.