Bug 76352 - Missing Monitor MAG MX17FP
Missing Monitor MAG MX17FP
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: hwdata (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-20 13:57 EDT by Dr. Tilmann Bubeck
Modified: 2014-03-16 22:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-21 12:38:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dr. Tilmann Bubeck 2002-10-20 13:57:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; de-AT; rv:1.0.0) Gecko/20020529

Description of problem:
Could you please add the following monitor to the list of available models,
because it is missing:

Manufactorer: MAG Technology Co., Ltd.
Model: MX17FP
Bandwidth: 130 MHz
Horizontal Sync: 24 Khz - 82 Khz
Vertical Sync: 50 Hz - 100 Hz

The old XConfigurator configuration line would be:
MAG MX17FP; 130; 30.0-82.0; 50.0-100.0


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start redhat-config-xfree86
2. select monitor list
3.
	

Actual Results:  MAG MX17FP missing

Expected Results:  shoud be contained

Additional info:
Comment 1 Alexander Larsson 2002-10-21 05:08:36 EDT
Something like: 

MAG Technology Co., Ltd.; MAG MX17FP; 0; 30.0-82.0; 50.0-100.0; 1

should be added to MonitorsDB in hwdata.
I need a ddc id too. Can you run /usr/sbin/ddcprobe and paste the output here.
Comment 2 Dr. Tilmann Bubeck 2002-10-21 11:24:11 EDT
This monitor is quite old (6 years) and does not support ddc at all.
Comment 3 Alexander Larsson 2002-10-21 12:38:06 EDT
Ok. Then that line should be ok.
Comment 4 Bill Nottingham 2002-11-04 16:09:47 EST
added in CVS, will be in 0.61-1

Note You need to log in before you can comment on or make changes to this bug.