Bug 763638 - (GLUSTER-1906) After setting the allowed hosts GNFS in not working as per specified allowed hosts
After setting the allowed hosts GNFS in not working as per specified allowed ...
Status: CLOSED DUPLICATE of bug 763117
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
3.1-beta
All Linux
low Severity medium
: ---
: ---
Assigned To: Shehjar Tikoo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-11 07:15 EDT by Dhandapani
Modified: 2015-12-01 11:45 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: RTP
Mount Type: nfs
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dhandapani 2010-10-11 07:15:43 EDT
After changing the allowed hosts Glusterfs volumes are working as per hosts specified. But GNFS doesn't do the same. It serves for everyone instead of serving specified allowed hosts. 

We noticed this bug in qa44.
Comment 1 Shehjar Tikoo 2010-11-08 22:20:38 EST
Patch submitted for 1385. Thanks for reporting.

*** This bug has been marked as a duplicate of bug 1385 ***

Note You need to log in before you can comment on or make changes to this bug.