This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 76364 - Large files disappear from window when clicked upon
Large files disappear from window when clicked upon
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
8.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-20 18:15 EDT by Rolf Peterson
Modified: 2015-01-07 19:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-05 14:09:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rolf Peterson 2002-10-20 18:15:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Directory with several large (>4GB) mpeg video files exists.  If I click on any
of them, the window is redisplayed without that file, preventing me selecting
the file, for example to display the file properties. I also cannot run Xine
directly from the file menue either, since no opportunity is presented before
the file disappears.  This happens both with the Icon and List views.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.navigate to directory containing large mpeg files
2.click on a file
3.viola! it disappears.
	

Actual Results:  same.

Additional info:
Comment 1 Alexander Larsson 2002-11-06 03:25:07 EST
This was a fam large file support issue. Fixed in RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.