This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 763653 - (GLUSTER-1921) Cli still asks for wrong confirmation even if the volume is stopped
Cli still asks for wrong confirmation even if the volume is stopped
Status: CLOSED DUPLICATE of bug 763742
Product: GlusterFS
Classification: Community
Component: cli (Show other bugs)
3.1.0
All Linux
low Severity low
: ---
: ---
Assigned To: Amar Tumballi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-11 19:54 EDT by Harshavardhana
Modified: 2015-12-01 11:45 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Harshavardhana 2010-10-11 19:54:11 EDT
[root@platform test1]# gluster volume info test1

Volume Name: test1
Type: Distribute
Status: Stopped
Number of Bricks: 1
Transport-type: tcp
Bricks:
Brick1: 10.1.10.202:/storage
[root@platform test1]# gluster volume stop test1
Stopping volume will make its data inaccessible. Do you want to Continue? (y/n) y
Stopping volume test1 has been unsuccessful
[root@platform test1]# 

This can be done better by making cli say its already stopped since it already knows it is stopped.
Comment 1 Vijay Bellur 2010-10-28 04:56:15 EDT

*** This bug has been marked as a duplicate of bug 2010 ***

Note You need to log in before you can comment on or make changes to this bug.