Bug 763701 - (GLUSTER-1969) Inaccurate log message on 'volume set'
Inaccurate log message on 'volume set'
Status: CLOSED WONTFIX
Product: GlusterFS
Classification: Community
Component: cli (Show other bugs)
3.1.0
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Kaushal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-18 16:00 EDT by Vikas Gorur
Modified: 2012-04-27 01:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 01:10:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vikas Gorur 2010-10-18 16:00:22 EDT
[root@brick5 qa]# gluster volume set qa diagnostics.client-log-level TRACE
Set volume successful

[root@brick5 qa]# gluster volume set qa spam.client-log-level TRACE
Set volume unsuccessful
option : spam.client-log-level does not exist

"set volume successful" is an inaccurate message. What is being set is an option on a volume. A more appropriate message would be:

Set 'diagnostics.client-log-level=TRACE' on volume 'qa' successful

Similarly for the unsuccessful case.
Comment 1 Amar Tumballi 2011-04-25 05:33:48 EDT
Please update the status of this bug as its been more than 6months since its filed (bug id < 2000)

Please resolve it with proper resolution if its not valid anymore. If its still valid and not critical, move it to 'enhancement' severity.
Comment 2 kaushik 2011-05-01 23:29:13 EDT
(In reply to comment #1)
Had sent a patch will rebase it and send it again.
Comment 3 Kaushal 2012-04-27 01:09:54 EDT
Closing as wontfix. File a new bug if this is required.

Note You need to log in before you can comment on or make changes to this bug.