Bug 76391 - Inck Tk : itkwish produces a seg fault
Summary: Inck Tk : itkwish produces a seg fault
Status: CLOSED DUPLICATE of bug 54433
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcltk (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-21 08:44 UTC by Need Real Name
Modified: 2007-04-18 16:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-25 14:09:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-10-21 08:44:28 UTC
Description of Problem: /usr/bin/itkwish produces a seg fault


Version-Release number of selected component (if applicable):
itcl-3.2-67

How Reproducible:
each time

Steps to Reproduce:
1. /usr/bin/itkwish
2. 
3. 

Actual Results:
Segmentation fault

Expected Results:
should run!

Additional Information:
glibc updated from glibc-2.2.5-34 to glibc-debug-2.2.5-40
an kernel from kernel-2.4.18-3 to kernel-2.4.18-17.7.x
The same pb occurs on the RH 8.0 release

Comment 1 Josef Komenda 2002-10-25 14:08:59 UTC
This is a duplicate of bug #54433, but that's a private bug, so I can't close as
a duplicate.

Comment 2 Mike McLean 2002-10-25 14:29:39 UTC

*** This bug has been marked as a duplicate of 54433 ***


Note You need to log in before you can comment on or make changes to this bug.