Bug 76399 - New kernel causes hangs on shutdown, audio problems
New kernel causes hangs on shutdown, audio problems
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-21 08:28 EDT by Martin C. Messer
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-22 12:54:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin C. Messer 2002-10-21 08:28:34 EDT
Description of Problem:

See bug 76233 for more or less the same problem under 8.0.

On my Dell Latitude CxJ using a Xircom RealPort card I'm seeing the same hang as
in the above bug. I have to power off to recover. Using Ctrl+Sysrq+s|u|b doesn't
help at this point in the shutdown, it still unmounts uncleanly.

If I remove the PCMCIA card before shutdown, it comes down cleanly.

Version-Release number of selected component (if applicable):

kernel-2.4.18-17.7.x
kernel-pcmcia-cs-3.1.27-18

How Reproducible:

Always

Steps to Reproduce:
1. Shutdown while xirc2ps_cs is loaded
2. Watch the hang

Additional Information:
	
I'll open a separate bug, but I'm also unable to play sound under this new
kernel using my ESS Technology ES1983S Maestro-3i. Not sure of it's at all related.

Note You need to log in before you can comment on or make changes to this bug.