This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 764667 - (GLUSTER-2935) nfs rpc auth not handling comma separated args
nfs rpc auth not handling comma separated args
Status: CLOSED DUPLICATE of bug 764358
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
mainline
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: shishir gowda
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-24 06:58 EDT by shishir gowda
Modified: 2013-12-08 20:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description shishir gowda 2011-05-24 04:51:50 EDT

*** This bug has been marked as a duplicate of bug 2626 ***
Comment 1 shishir gowda 2011-05-24 06:58:20 EDT
Volume set successful in updating vol file.
But only first host/ip is valid.

Thanks to Cédric Lagneau for identifying this bug.

Note You need to log in before you can comment on or make changes to this bug.