This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 764684 - (GLUSTER-2952) if transport type is 'tcp,rdma', rdma volume file path is not proper
if transport type is 'tcp,rdma', rdma volume file path is not proper
Status: CLOSED DUPLICATE of bug 764026
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
mainline
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Amar Tumballi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-27 06:16 EDT by Amar Tumballi
Modified: 2015-12-01 11:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Amar Tumballi 2011-05-27 06:16:17 EDT
so the issue is, fetching it with '<VOLNAME>.rdma' key is not working.

Need to make the path as '<VOLNAME>.rdma-fuse.vol', instead of '<VOLNAME>-rdma-fuse.vol'
Comment 1 Anand Avati 2011-05-31 23:32:21 EDT
PATCH: http://patches.gluster.com/patch/7274 in release-3.2 (glusterd-volgen: fix rdma volume file path in case of 'tcp, rdma' transport.)
Comment 2 Amar Tumballi 2011-06-06 22:50:24 EDT

*** This bug has been marked as a duplicate of bug 2294 ***

Note You need to log in before you can comment on or make changes to this bug.