Bug 76476 - can't get a man page for "enable" command
can't get a man page for "enable" command
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: cups (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-22 05:05 EDT by Robert P. J. Day
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-22 05:05:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert P. J. Day 2002-10-22 05:05:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
  sadly, since "enable" is a built-in command, you can't
get a man page for the CUPS command of the same name.  you
can, however, run "man disable" which brings up the man
page for the combination of those two commands.  not serious,
just a tad irksome.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.$ man enable
2.
3.
	

Actual Results:    error message from bash for built-in enable command

Expected Results:    not sure if there's any way around this.

Additional info:
Comment 1 Tim Waugh 2002-10-22 05:07:54 EDT
man 8 enable

Note You need to log in before you can comment on or make changes to this bug.