Bug 7650 - gs_statd.ps not preserved during update
Summary: gs_statd.ps not preserved during update
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ghostscript   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-07 11:43 UTC by adrian.lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-12 10:00:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description adrian.lawrence 1999-12-07 11:43:57 UTC
Sorry haven't checked the spec script, but update to ghostscript-5.10-10
overwrote my customized gs_statd_ps. No gs_statd.ps.rpmsave.

Comment 1 Bernhard Rosenkraenzer 2000-08-04 10:55:24 UTC
It's not a bug, because gs_statd.ps normally isn't supposed to be edited.
Marking it as a config file would cause more problems than it would fix.


Note You need to log in before you can comment on or make changes to this bug.