Bug 76525 - redhat-control-network sometimes fails
redhat-control-network sometimes fails
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
8.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-22 16:09 EDT by matteo porta
Modified: 2015-01-07 19:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 12:12:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description matteo porta 2002-10-22 16:09:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
i use redhat-control-network to connect to internet (with an external 56k
modem). sometimes it just doesn't work, says that can't estabilish connection,
other times it works, so the configuration is correct. it's *very* annoying.

ps i can't find redhat-control-network in the bug report form, so i'm using the
distribution item. please update the bug form.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. run redhat-control-network
2. try to connect to internet
3.
	

Additional info:
Comment 1 Harald Hoyer 2003-01-13 07:51:27 EST
assigning to ppp, cause configuration seems to be ok
Comment 2 Thomas Woerner 2004-08-16 12:12:22 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.