Bug 76528 - changing password with userpasswd
changing password with userpasswd
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
8.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-22 16:24 EDT by matteo porta
Modified: 2013-07-02 18:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-08 10:26:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matteo porta 2002-10-22 16:24:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
i use the gnome tool to change password (for normal user, not root).
i run the tool and then click ok, without entering any character for the
password. now look at the error...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run gnome tool for changing password
2. don't enter any char!
3. click ok
	

Additional info:
Comment 1 Brent Fox 2002-10-23 09:26:00 EDT
redhat-config-rootpassword only changes the password for root, not normal users.
 This looks like this bug is with usermode-gtk, which I think is part of the
usermode SRPM.  Changing components.
Comment 2 Jindrich Novy 2005-09-08 10:26:47 EDT
userpasswd now correctly report that you typed incorrect password when you just
press "Ok" without any input.

Note You need to log in before you can comment on or make changes to this bug.