Bug 76536 - Interrupting screensaver as it starts to fade to black leaves you unable to access access desktop
Interrupting screensaver as it starts to fade to black leaves you unable to a...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-22 18:58 EDT by Adrian Gartland
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-04 01:28:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrian Gartland 2002-10-22 18:58:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
After leaving computer idle (reading a long web page) the screen
saver kicks in and begins to fade to black. If you interrupt the mouse
as it begins to to fad to black it returns you to the the desktop
but there is no mouse or keyboard input.

A similar experience (had to do it a few times to make it break)
is to
[See "Steps to reproduce"]



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1) killall xscreensaver
2) run xscreensaver in an xterm
3) click settings
4) click "preview" and wiggle he mouse immidiately
   (might take a few attempts)
5) if 4) doesn't work....keep hammering the preview button
   so it goes in and out of the screensaver very quickly
   over and over.

Additional info:
The gfx card/driver I'm using is a geforce 2GTS with the
default redhat supplied nv driver
Comment 1 Ray Strode [halfline] 2004-11-04 01:28:27 EST
Hi Adrian,

I assume this problem was fixed a long time ago.  I can't reproduce it
with a recent version of xscreensaver.  If you still experience
problems, feel free to reopen this bug report.

Note You need to log in before you can comment on or make changes to this bug.