Bug 76550 - Weird message: getgrnam failed for C5
Weird message: getgrnam failed for C5
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: quota (Show other bugs)
7.3
i686 Linux
low Severity low
: ---
: ---
Assigned To: Steve Dickson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-23 05:45 EDT by Petri T. Koistinen
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-12 22:04:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petri T. Koistinen 2002-10-23 05:45:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
I see this when booting:

...
Enabling local filesystem quotas:       [ OK ]
getgrnam failed for C5
A4@

(bugzilla will strip 8-bit characters so that C5 is one o-letter with ~ (tilde) 
on top of it.)

What does this mean? We had just new kernel with quota support for 32-bit 
UID's, is this releated to that?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. reboot
	

Actual Results:  Weird message on screen.

Expected Results:  No weird messages on screen.

Additional info:

$ rpm -q kernel quota
kernel-2.4.18-17.7.x
quota-3.03-1
Comment 1 Damien K 2003-12-31 16:11:11 EST
   This message is in almost all of my servers across a network. We 
were recently hacked and have seen a number of hd's corrupt since 
(all with this message in boot) - could it be related to a virus of 
some sort?

Note You need to log in before you can comment on or make changes to this bug.