This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 765635 - [abrt] synergy-1.3.7-3.fc16: __GI_raise: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
[abrt] synergy-1.3.7-3.fc16: __GI_raise: Process /usr/bin/synergys was killed...
Status: CLOSED DUPLICATE of bug 765640
Product: Fedora
Classification: Fedora
Component: synergy (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
abrt_hash:dc6862e68a2147b0e87bc5fddba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 19:10 EST by arhi.smece
Modified: 2012-03-20 14:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:46:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: environ (3.18 KB, text/plain)
2011-12-08 19:10 EST, arhi.smece
no flags Details
File: smolt_data (6.44 KB, text/plain)
2011-12-08 19:10 EST, arhi.smece
no flags Details
File: maps (8.28 KB, text/plain)
2011-12-08 19:10 EST, arhi.smece
no flags Details
File: backtrace (57.56 KB, text/plain)
2011-12-08 19:10 EST, arhi.smece
no flags Details

  None (edit)
Description arhi.smece 2011-12-08 19:10:21 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        synergys -f --config /home/arhimed/.quicksynergy/synergy.conf
crash_function: __GI_raise
executable:     /usr/bin/synergys
kernel:         3.1.4-1.fc16.x86_64
pid:            26848
pwd:            /home/arhimed
reason:         Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
time:           Thu 08 Dec 2011 06:48:29 PM CET
uid:            1000

backtrace:      Text file, 58940 bytes
environ:        Text file, 3253 bytes
maps:           Text file, 8474 bytes
smolt_data:     Text file, 6597 bytes

build_ids:
:1c6a95451ee19617be5abea3d121f0226d21ddda
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:d0c6e13f00a20952a72a945c929efb175fd760e3
:7110c8ac5ea9a650cbf77c51e8cc1df7c407fafd
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:055e74c5b8e02815bafc2a9a30e543143f1d9633
:022f1a6511ab7f46cc5b6f0df5852b50dfd46c85
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:25b834f4c4dc534708635ff1064e2fe02a366a62
:163b323da65b708418226eb5fa8b057c731d1475
:0911ea7c180d733724f89037b8e8a34e64024aec
:8631fa022a75e4bfbd78f96ad368f88456e39cfe
:1d1e7527a6b5fd829fe8c097bea4c62b2d0f2df9
:4a7e68edf2778a9fbd3d4a8fbd3f9d1e7b785fc6
:4c842320387ff7f6f91b7842b223c16518be909f
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:91689252818532ec13597b6528d38be93b2706c4
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:0949b493f01e0553822be3bd14def9dbe79b804f
Comment 1 arhi.smece 2011-12-08 19:10:24 EST
Created attachment 544272 [details]
File: environ
Comment 2 arhi.smece 2011-12-08 19:10:26 EST
Created attachment 544273 [details]
File: smolt_data
Comment 3 arhi.smece 2011-12-08 19:10:28 EST
Created attachment 544274 [details]
File: maps
Comment 4 arhi.smece 2011-12-08 19:10:30 EST
Created attachment 544275 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 14:46:04 EDT
Backtrace analysis found this bug to be similar to bug #765640, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 765640 ***

Note You need to log in before you can comment on or make changes to this bug.