This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 765649 - [abrt] blueman-1.21-10.fc16: blueman-sendto:156:on_cancel:AttributeError: 'NoneType' object has no attribute 'props'
[abrt] blueman-1.21-10.fc16: blueman-sendto:156:on_cancel:AttributeError: 'No...
Status: CLOSED DUPLICATE of bug 730496
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:991498e3cf83956726d48ca2224...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 21:56 EST by Weparo
Modified: 2012-04-26 18:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 18:52:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (2.56 KB, text/plain)
2011-12-08 21:56 EST, Weparo
no flags Details

  None (edit)
Description Weparo 2011-12-08 21:56:14 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/bin/blueman-sendto --device=60:A1:0A:98:20:BF
event_log:      2011-12-08-19:55:37> Smolt profile successfully saved
executable:     /usr/bin/blueman-sendto
kernel:         3.1.4-1.fc16.i686
reason:         blueman-sendto:156:on_cancel:AttributeError: 'NoneType' object has no attribute 'props'
time:           Thu 08 Dec 2011 07:52:26 PM MST
uid:            1000
username:       ro

smolt_data:     Text file, 2617 bytes

backtrace:
:blueman-sendto:156:on_cancel:AttributeError: 'NoneType' object has no attribute 'props'
:
:Traceback (most recent call last):
:  File "/usr/bin/blueman-sendto", line 292, in on_response
:    self.on_cancel(None)
:  File "/usr/bin/blueman-sendto", line 156, in on_cancel
:    button.props.sensitive = False
:AttributeError: 'NoneType' object has no attribute 'props'
:
:Local variables in innermost frame:
:reply: <function reply at 0xa253294>
:button: None
:self: <Sender object at 0xa24ce3c (__main__+Sender at 0xa30b0b0)>
Comment 1 Weparo 2011-12-08 21:56:16 EST
Created attachment 544328 [details]
File: smolt_data
Comment 2 Christoph Wickert 2012-04-26 18:52:06 EDT

*** This bug has been marked as a duplicate of bug 730496 ***

Note You need to log in before you can comment on or make changes to this bug.