Bug 765704 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 707652
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:8b36a47b915332b7f27a4698532...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-09 02:21 EST by Philip Witte
Modified: 2012-01-16 14:03 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-16 14:03:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (8.21 KB, text/plain)
2011-12-09 02:21 EST, Philip Witte
no flags Details
File: build_ids (6.69 KB, text/plain)
2011-12-09 02:21 EST, Philip Witte
no flags Details
File: maps (57.79 KB, text/plain)
2011-12-09 02:21 EST, Philip Witte
no flags Details
File: backtrace (65.04 KB, text/plain)
2011-12-09 02:21 EST, Philip Witte
no flags Details

  None (edit)
Description Philip Witte 2011-12-09 02:21:09 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.i686
pid:            1353
pwd:            /home/philip
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Thu 08 Dec 2011 09:34:36 PM CST
uid:            1000
username:       philip

backtrace:      Text file, 66598 bytes
build_ids:      Text file, 6847 bytes
dso_list:       Text file, 8408 bytes
maps:           Text file, 59174 bytes

comment:
:Computer came off sleep.
:Tried to rearange an icon on the favorites menu (via drag-n-drop).
:Whole screen went blank for a second, then the wallpaper showed with no other windows (including the top bar)

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=2
:HOSTNAME=philip-fedora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=b4b5fef19c7ba320d9affaf700000018-1052267762.758911-1377512465
:GNOME_KEYRING_CONTROL=/tmp/keyring-y355YP
:IMSETTINGS_MODULE=none
:USER=philip
:USERNAME=philip
:MAIL=/var/spool/mail/philip
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/philip/.local/bin:/home/philip/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/philip
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1142
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/philip
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=philip
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-BrmONtjllp,guid=cb45d4a567bf05243fbcb72a00000040
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/philip
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-philip-WkfGYu/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1146,unix/unix:/tmp/.ICE-unix/1146
:SSH_AUTH_SOCK=/tmp/keyring-y355YP/ssh
:GPG_AGENT_INFO=/tmp/keyring-y355YP/gpg:0:1
:DESKTOP_AUTOSTART_ID=106ee60b8c69e7e74b105226776435457300000011460000

var_log_messages:
:Dec  8 21:34:36 philip-fedora abrt[12819]: File '/usr/bin/gnome-shell' seems to be deleted
:Dec  8 21:34:38 philip-fedora abrt[12819]: Saved core dump of pid 1353 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2011-12-08-21:34:36-1353 (141385728 bytes)
:Dec  8 21:34:38 philip-fedora gnome-session[1146]: WARNING: Application 'gnome-shell.desktop' killed by signal
Comment 1 Philip Witte 2011-12-09 02:21:12 EST
Created attachment 544362 [details]
File: dso_list
Comment 2 Philip Witte 2011-12-09 02:21:14 EST
Created attachment 544363 [details]
File: build_ids
Comment 3 Philip Witte 2011-12-09 02:21:15 EST
Created attachment 544364 [details]
File: maps
Comment 4 Philip Witte 2011-12-09 02:21:16 EST
Created attachment 544365 [details]
File: backtrace
Comment 5 Owen Taylor 2012-01-16 14:03:35 EST

*** This bug has been marked as a duplicate of bug 707652 ***

Note You need to log in before you can comment on or make changes to this bug.