Bug 76572 - XFree86 crashes when reading the XFree86Config file.
XFree86 crashes when reading the XFree86Config file.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-23 11:47 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-30 08:29:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
It's a log that gave me to send you after the problem ocured (11.31 KB, text/plain)
2002-10-23 11:49 EDT, Need Real Name
no flags Details
This is the configuration file. (14.16 KB, text/plain)
2002-10-30 08:29 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-10-23 11:47:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When it tries to start XFree86 it gives me that there are screens found but no 
one is apropriate. I use ATI Radeon 7500. Before I had VooDoo 3 2000 and did 
not have any problems. After I change it with ATI RADEON 7500 I cannot run 
XFree86.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. I ran XF86Config and configured the XFree all over again correctly
2. 
3.
	

Actual Results:  Nothing

Expected Results:  XFree should have started.

Additional info:
Comment 1 Need Real Name 2002-10-23 11:49:35 EDT
Created attachment 81705 [details]
It's a log that gave me to send you after the problem ocured
Comment 2 Mike A. Harris 2002-10-25 01:14:28 EDT
This looks more like a misconfiguration on your part, or misunderstanding
of how to swap video cards and reconfigure X properly.

Please attach your config file so I can see it.
Comment 3 Need Real Name 2002-10-30 08:29:46 EST
Created attachment 82684 [details]
This is the configuration file.
Comment 4 Mike A. Harris 2002-11-10 23:32:54 EST
xf86config is not a supported configuration tool.  The proper config
tool is "redhat-config-xfree86".  I've got a number of Radeon 7500 cards
which all work on x86, and Itanium (AGP).

This isn't a bug, it is a configuration issue.

Note You need to log in before you can comment on or make changes to this bug.