This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 765727 - [ja_JP] Help document and some strings are unlocalized of Network Configuration window.
[ja_JP] Help document and some strings are unlocalized of Network Configurati...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-network (Show other bugs)
5.10
Unspecified All
unspecified Severity medium
: rc
: ---
Assigned To: Harald Hoyer
Branislav Blaškovič
: Translation
Depends On:
Blocks: 1049888
  Show dependency treegraph
 
Reported: 2011-12-09 04:03 EST by Lijun Li
Modified: 2014-09-15 20:17 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Certain system-config-network user interface elements were not marked as translatable, and therefore, they were not translated. This bug has been fixed and all user elements are now correctly translated to the language set by the user if a translation exits for it.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-15 20:17:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Unlocalized strings of Network Configuration window (110.73 KB, image/png)
2011-12-09 04:04 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2011-12-09 04:03:00 EST
Description of problem:
Some strings are unlocalized of Network Configuration window.

Version-Release number of selected component (if applicable):
system-config-network-1.3.99.21-1.el5.noarch.rpm 

How reproducible:
100%

Steps to Reproduce:
1. Run system-config-network in ja_JP locale
(Install os from
http://download.englab.nay.redhat.com/pub/rhel/nightly/RHEL5.8-Client-20111207.0.n/5/x86_64/os/)

 
Actual results:
Some strings are unlocalized of Network Configuration window.

Expected results:
All the strings should be localized.

Additional info:
Comment 1 Lijun Li 2011-12-09 04:04:33 EST
Created attachment 544395 [details]
Unlocalized strings of Network Configuration window
Comment 2 Lijun Li 2012-09-12 04:08:30 EDT
Reproduced on RHEL5.9:
system-config-network-1.3.99.21-1.el5.noarch.rpm 

Actual results:
Some strings are unlocalized of Network Configuration window.
Help document are not localized.

Expected results:
All the strings should be localized.
Help document should be localized.
Comment 3 RHEL Product and Program Management 2012-09-12 04:18:46 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 6 Branislav Blaškovič 2014-05-14 09:14:39 EDT
I can see these strings localized except DNS/IPSEC.
Comment 8 errata-xmlrpc 2014-09-15 20:17:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1195.html

Note You need to log in before you can comment on or make changes to this bug.