This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 765744 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x37c/0x429 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_h...
Status: CLOSED DUPLICATE of bug 755144
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:0db1f2e92b33eb81d03465d7d47...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-09 05:13 EST by Alex Wajda
Modified: 2012-02-13 12:37 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-13 12:37:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (3.06 KB, text/plain)
2011-12-09 05:13 EST, Alex Wajda
no flags Details
File: backtrace (2.96 KB, text/plain)
2011-12-09 05:13 EST, Alex Wajda
no flags Details

  None (edit)
Description Alex Wajda 2011-12-09 05:13:32 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.4-1.fc16.x86_64 root=/dev/mapper/vg_calypso-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_calypso/lv_swap rd.lvm.lv=vg_calypso/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=us-acentos LANG=en_US.UTF-8
kernel:         3.1.4-1.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x37c/0x429 [i915]()
time:           Thu 08 Dec 2011 10:09:15 AM CET

backtrace:      Text file, 3027 bytes
smolt_data:     Text file, 3137 bytes

event_log:
:2011-12-09-11:12:06> Smolt profile successfully saved
:2011-12-09-11:12:24> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-12-09-11:13:27  Kernel oops has not been sent due to Couldn't connect to server
:2011-12-09-11:13:27* (exited with 1)
Comment 1 Alex Wajda 2011-12-09 05:13:35 EST
Created attachment 544415 [details]
File: smolt_data
Comment 2 Alex Wajda 2011-12-09 05:13:37 EST
Created attachment 544417 [details]
File: backtrace
Comment 3 Josh Boyer 2011-12-09 07:15:03 EST
Seems the i915 driver missed a PM interrupt.  I'm not entirely sure how severe that is, but someone thinks it's important enough to spew a warning.
Comment 4 Adam Jackson 2012-02-13 12:37:43 EST

*** This bug has been marked as a duplicate of bug 755144 ***

Note You need to log in before you can comment on or make changes to this bug.