Bug 765783 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Status: CLOSED DUPLICATE of bug 702723
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:7907a342e27fc40be50ee502c00...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-09 07:13 EST by lores000
Modified: 2011-12-09 07:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-09 07:27:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (2.60 KB, text/plain)
2011-12-09 07:13 EST, lores000
no flags Details
File: backtrace (2.08 KB, text/plain)
2011-12-09 07:13 EST, lores000
no flags Details

  None (edit)
Description lores000 2011-12-09 07:13:09 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.4-1.fc16.x86_64 root=/dev/mapper/vg_on-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_on/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_on/lv_swap rd.luks.uuid=luks-f637fb8d-0e26-4eb3-b433-031a82b158d4 KEYTABLE=pl2 LANG=en_US.UTF-8 acpi_osi=Linux
kernel:         3.1.4-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Fri 09 Dec 2011 01:02:04 PM CET

backtrace:      Text file, 2126 bytes
smolt_data:     Text file, 2660 bytes

event_log:
:2011-12-09-13:02:39> Smolt profile successfully saved
:2011-12-09-13:03:25> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-12-09-13:03:46  Kernel oops has not been sent due to Couldn't resolve host name
:2011-12-09-13:03:46* (exited with 1)
:2011-12-09-13:03:47> Logging into Bugzilla at https://bugzilla.redhat.com
:2011-12-09-13:04:07  fatal: XML-RPC(-504): libcurl failed to execute the HTTP POST transaction, explaining:  Could not resolve host: (nil); Unknown error
:2011-12-09-13:04:07* (exited with 1)
:2011-12-09-13:04:38> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-12-09-13:04:59  Kernel oops has not been sent due to Couldn't resolve host name
:2011-12-09-13:04:59* (exited with 1)
:2011-12-09-13:04:59> Logging into Bugzilla at https://bugzilla.redhat.com
:2011-12-09-13:05:19  fatal: XML-RPC(-504): libcurl failed to execute the HTTP POST transaction, explaining:  Could not resolve host: (nil); Unknown error
:2011-12-09-13:05:19* (exited with 1)
:2011-12-09-13:10:45> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-12-09-13:11:49  Kernel oops has not been sent due to Couldn't connect to server
:2011-12-09-13:11:49* (exited with 1)
Comment 1 lores000 2011-12-09 07:13:36 EST
Created attachment 544509 [details]
File: smolt_data
Comment 2 lores000 2011-12-09 07:13:47 EST
Created attachment 544510 [details]
File: backtrace
Comment 3 Josh Boyer 2011-12-09 07:27:01 EST
This is a dupe of 702723, but I don't see a specific driver bug for rndis_host.

*** This bug has been marked as a duplicate of bug 702723 ***

Note You need to log in before you can comment on or make changes to this bug.