Bug 765784 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150(): TAINTED ---------W
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x15...
Status: CLOSED DUPLICATE of bug 702723
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:d4127ca0c5a6e2456c63c0c6e97...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-09 07:15 EST by Nick
Modified: 2011-12-09 07:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-09 07:27:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (2.83 KB, text/plain)
2011-12-09 07:15 EST, Nick
no flags Details

  None (edit)
Description Nick 2011-12-09 07:15:25 EST
libreport version: 2.0.7
cmdline:        ro root=UUID=6075dccc-e36f-4bf6-912d-aa75669bdfd0 rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
kernel:         2.6.40.6-0.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Sun 30 Oct 2011 11:37:33 AM EET

smolt_data:     Text file, 2898 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: Z68X-UD3H-B3
:NETDEV WATCHDOG: p3p1 (8139too): transmit queue 0 timed out
:Modules linked in: tcp_lp vboxpci vboxnetadp vboxnetflt vboxdrv sunrpc 8021q garp stp llc cpufreq_ondemand acpi_cpufreq mperf bnep bluetooth rfkill nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi 8139too 8139cp snd_hda_codec_realtek microcode shpchp snd_hda_intel snd_hda_codec i2c_i801 snd_hwdep snd_seq snd_seq_device iTCO_wdt iTCO_vendor_support xhci_hcd r8169 snd_pcm mii snd_timer snd soundcore snd_page_alloc ipv6 mxm_wmi pata_acpi ata_generic wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:1 Not tainted 2.6.40.6-0.fc15.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81054d0e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81054dc9>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813f1b61>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813f1cd7>] dev_watchdog+0xf0/0x150
: [<ffffffff81061e25>] run_timer_softirq+0x19b/0x280
: [<ffffffff8100e975>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff813f1be7>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105a9db>] __do_softirq+0xc9/0x1b5
: [<ffffffff8100e975>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff8148ff1c>] call_softirq+0x1c/0x30
: [<ffffffff8100abb9>] do_softirq+0x46/0x81
: [<ffffffff8105acbd>] irq_exit+0x57/0xb1
: [<ffffffff81490831>] smp_apic_timer_interrupt+0x7c/0x8a
: [<ffffffff8148f6d3>] apic_timer_interrupt+0x13/0x20
: <EOI>  [<ffffffff81072f70>] ? enqueue_hrtimer+0x3f/0x7a
: [<ffffffff81284620>] ? intel_idle+0xd8/0x100
: [<ffffffff81284602>] ? intel_idle+0xba/0x100
: [<ffffffff813afead>] cpuidle_idle_call+0xd7/0x168
: [<ffffffff81008307>] cpu_idle+0xa5/0xdf
: [<ffffffff81477c93>] start_secondary+0x23f/0x241
Comment 1 Nick 2011-12-09 07:15:29 EST
Created attachment 544511 [details]
File: smolt_data
Comment 2 Josh Boyer 2011-12-09 07:27:53 EST

*** This bug has been marked as a duplicate of bug 702723 ***

Note You need to log in before you can comment on or make changes to this bug.