Bug 765794 - [abrt] virt-manager-0.9.0-7.fc16: get_selection_from_clipboard: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] virt-manager-0.9.0-7.fc16: get_selection_from_clipboard: Process /usr/...
Status: CLOSED DUPLICATE of bug 743773
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:3b8dd4dd48c9b222e31abcffd36...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-09 08:01 EST by Douglas Furlong
Modified: 2012-01-17 17:20 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-17 17:20:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (18.50 KB, text/plain)
2011-12-09 08:01 EST, Douglas Furlong
no flags Details
File: build_ids (7.61 KB, text/plain)
2011-12-09 08:02 EST, Douglas Furlong
no flags Details
File: smolt_data (8.99 KB, text/plain)
2011-12-09 08:02 EST, Douglas Furlong
no flags Details
File: maps (76.68 KB, text/plain)
2011-12-09 08:02 EST, Douglas Furlong
no flags Details
File: backtrace (36.39 KB, text/plain)
2011-12-09 08:02 EST, Douglas Furlong
no flags Details

  None (edit)
Description Douglas Furlong 2011-12-09 08:01:52 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        python /usr/share/virt-manager/virt-manager.py
crash_function: get_selection_from_clipboard
executable:     /usr/bin/python
kernel:         3.1.4-1.fc16.x86_64
pid:            3980
pwd:            /home/douglas.furlong
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           Fri 09 Dec 2011 11:23:07 GMT
uid:            1000
username:       douglas.furlong
xsession_errors: /usr/lib/python2.7/site-packages/guihelpers/__init__.py:256: GtkWarning: gtk_scrolled_window_add(): cannot add non scrollable widget use gtk_scrolled_window_add_with_viewport() instead

backtrace:      Text file, 37259 bytes
build_ids:      Text file, 7790 bytes
dso_list:       Text file, 18946 bytes
maps:           Text file, 78521 bytes
smolt_data:     Text file, 9206 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:LC_MONETARY=en_GB.utf8
:HOSTNAME=z600.lme.co.uk
:GIO_LAUNCHED_DESKTOP_FILE_PID=3976
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-J5bOEq/gpg:0:1
:TERM=dumb
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=d270dfbb9c2432017d794b9a00000009-1323428547.326252-202952846
:HISTSIZE=1000
:LC_NUMERIC=en_GB.utf8
:GNOME_KEYRING_CONTROL=/tmp/keyring-J5bOEq
:IMSETTINGS_MODULE=none
:USER=douglas.furlong
:SSH_AUTH_SOCK=/tmp/keyring-J5bOEq/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2398,unix/unix:/tmp/.ICE-unix/2398
:USERNAME=douglas.furlong
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/virt-manager.desktop
:DESKTOP_SESSION=gnome
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/douglas.furlong/bin
:MAIL=/var/spool/mail/douglas.furlong
:_=/usr/bin/gnome-session
:QT_IM_MODULE=xim
:PWD=/home/douglas.furlong
:XMODIFIERS=@im=none
:LANG=en_GB.utf8
:GNOME_KEYRING_PID=2392
:GDM_LANG=en_GB.utf8
:LC_MEASUREMENT=en_GB.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/douglas.furlong
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=douglas.furlong
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NniBr4gDWj,guid=da50ae50f01442a712bc048400000037
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/douglas.furlong
:LC_TIME=en_GB.utf8
:XAUTHORITY=/var/run/gdm/auth-for-douglas.furlong-IxIt1p/database

var_log_messages:
:Dec  5 09:49:37 z600 yum[4712]: Installed: python-setuptools-0.6.24-1.fc16.noarch
:Dec  9 11:23:07 z600 kernel: [ 1293.268130] python[3980]: segfault at 50 ip 00007f391b32e706 sp 00007fffa392a470 error 4 in libspice-client-gtk-2.0.so.1.0.2[7f391b32a000+d000]
:Dec  9 11:23:09 z600 abrt[6240]: Saved core dump of pid 3980 (/usr/bin/python) to /var/spool/abrt/ccpp-2011-12-09-11:23:07-3980 (356782080 bytes)
Comment 1 Douglas Furlong 2011-12-09 08:01:59 EST
Created attachment 544532 [details]
File: dso_list
Comment 2 Douglas Furlong 2011-12-09 08:02:03 EST
Created attachment 544533 [details]
File: build_ids
Comment 3 Douglas Furlong 2011-12-09 08:02:05 EST
Created attachment 544534 [details]
File: smolt_data
Comment 4 Douglas Furlong 2011-12-09 08:02:08 EST
Created attachment 544535 [details]
File: maps
Comment 5 Douglas Furlong 2011-12-09 08:02:13 EST
Created attachment 544536 [details]
File: backtrace
Comment 6 Cole Robinson 2012-01-17 17:20:10 EST

*** This bug has been marked as a duplicate of bug 743773 ***

Note You need to log in before you can comment on or make changes to this bug.