Bug 765883 - [abrt] pcmanfm-0.9.10-1.fc16: malloc_atfork: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.10-1.fc16: malloc_atfork: Process /usr/bin/pcmanfm was kil...
Status: CLOSED DUPLICATE of bug 768713
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:8668b1a3ee7ecdb556f15f5530f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-09 11:04 EST by Michael
Modified: 2012-03-20 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:33:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (2.34 KB, text/plain)
2011-12-09 11:04 EST, Michael
no flags Details
File: smolt_data (2.67 KB, text/plain)
2011-12-09 11:04 EST, Michael
no flags Details
File: maps (23.19 KB, text/plain)
2011-12-09 11:04 EST, Michael
no flags Details
File: backtrace (28.36 KB, text/plain)
2011-12-09 11:04 EST, Michael
no flags Details

  None (edit)
Description Michael 2011-12-09 11:04:31 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        pcmanfm --desktop --profile LXDE
comment:        i will mount my local smb share
crash_function: malloc_atfork
executable:     /usr/bin/pcmanfm
kernel:         3.1.4-1.fc16.i686
pid:            1431
pwd:            /home/michael
reason:         Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
time:           Fr 09 Dez 2011 16:55:32 CET
uid:            1000
username:       michael

backtrace:      Text file, 29037 bytes
dso_list:       Text file, 2396 bytes
maps:           Text file, 23750 bytes
smolt_data:     Text file, 2729 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1412
:XDG_SESSION_ID=1
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=tuxtop.cacn
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=a6fe660ca4d62d1a8a41d8080000001a-1323434822.472656-1075690972
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-zsKYsv
:SYSFONT=latarcyrheb-sun16
:IMSETTINGS_MODULE=none
:USER=michael
:SSH_AUTH_SOCK=/tmp/ssh-lcFztjil1272/agent.1272
:DESKTOP_SESSION=LXDE
:PATH=/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/michael/.local/bin:/home/michael/bin
:MAIL=/var/spool/mail/michael
:LC_MESSAGES=de_DE.UTF-8
:QT_IM_MODULE=xim
:PWD=/home/michael
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1205
:LANG=de_DE.UTF-8
:KEYTABLE=de-latin1-nodeadkeys
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/michael
:SHLVL=1
:XDG_CONFIG_HOME=/home/michael/.config
:LANGUAGE=de_DE.UTF-8
:BOOT_IMAGE=/vmlinuz-3.1.4-1.fc16.i686
:LOGNAME=michael
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-UvBoa7g6vZ,guid=4c68a86429d4fb059331015e00000034
:PREFERRED=/usr/bin/startlxde
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/michael
:DISPLAY=:0
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/home/michael/.Xauthority
:_LXSESSION_PID=1272
:XDG_CURRENT_DESKTOP=LXDE

event_log:
:2011-12-09-16:58:01> Servereinstellungen werden abgefragt
:2011-12-09-16:58:02  Archiv wird zur Übertragung vorbereitet
:2011-12-09-16:58:06  1501068 Byte werden übertragen
:2011-12-09-16:58:16  76% wird übertragen
:2011-12-09-16:58:19  Übertragung war erfolgreich
:2011-12-09-16:58:20  Retrace-Vorgang wurde gestartet
:2011-12-09-16:58:31  Analyzing crash data
:2011-12-09-16:58:42  Initializing virtual root
:2011-12-09-16:58:53  Initializing virtual root
:2011-12-09-16:59:04  Initializing virtual root
:2011-12-09-16:59:15  Initializing virtual root
:2011-12-09-16:59:26  Initializing virtual root
:2011-12-09-16:59:37  Initializing virtual root
:2011-12-09-16:59:48  Initializing virtual root
:2011-12-09-16:59:59  Initializing virtual root
:2011-12-09-17:00:10  Initializing virtual root
:2011-12-09-17:00:21  Initializing virtual root
:2011-12-09-17:00:32  Initializing virtual root
:2011-12-09-17:00:42  Initializing virtual root
:2011-12-09-17:00:53  Initializing virtual root
:2011-12-09-17:01:04  Generating backtrace
:2011-12-09-17:01:15  Retrace job finished successfully
:2011-12-09-17:01:33> Smolt profile successfully saved
:2011-12-09-17:03:20> Bugzilla einloggen bei https://bugzilla.redhat.com
:2011-12-09-17:03:21  Überprüfung auf Duplikate
:2011-12-09-17:03:23  Neuen Fehler erstellen
:2011-12-09-17:03:26  Neue Fehler-ID: 765882
:2011-12-09-17:03:26  Adding attachments to bug 765882
:2011-12-09-17:03:35  Ausloggen
:2011-12-09-17:03:36  Status: NEW https://bugzilla.redhat.com/show_bug.cgi?id=765882

var_log_messages:
:Dec  9 13:38:04 tuxtop yum[1650]: Updated: pcmanfm-0.9.10-1.fc16.i686
:Dec  9 16:55:32 tuxtop kernel: [11362.006182] pcmanfm[1431]: segfault at 41bc ip 05f9a426 sp bf893cc0 error 4 in libc-2.14.90.so (deleted)[5f20000+1a5000]
:Dec  9 16:55:32 tuxtop abrt[21067]: File '/usr/bin/pcmanfm' seems to be deleted
:Dec  9 16:55:34 tuxtop abrt[21067]: Saved core dump of pid 1431 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2011-12-09-16:55:32-1431 (49487872 bytes)
Comment 1 Michael 2011-12-09 11:04:34 EST
Created attachment 544617 [details]
File: dso_list
Comment 2 Michael 2011-12-09 11:04:36 EST
Created attachment 544618 [details]
File: smolt_data
Comment 3 Michael 2011-12-09 11:04:38 EST
Created attachment 544619 [details]
File: maps
Comment 4 Michael 2011-12-09 11:04:40 EST
Created attachment 544620 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 12:33:35 EDT
Backtrace analysis found this bug to be similar to bug #768713, closing as duplicate.

Bugs which were found to be similar to this bug: bug #765882, bug #768713, bug #804474

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 768713 ***

Note You need to log in before you can comment on or make changes to this bug.