Bug 766142 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-10 10:28 EST by Kay Schüffler
Modified: 2011-12-15 16:24 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:24:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (6.41 KB, text/plain)
2011-12-10 10:28 EST, Kay Schüffler
no flags Details
File: dso_list (21.31 KB, text/plain)
2011-12-10 10:29 EST, Kay Schüffler
no flags Details
File: smolt_data (3.31 KB, text/plain)
2011-12-10 10:29 EST, Kay Schüffler
no flags Details
File: var_log_messages (15.05 KB, text/plain)
2011-12-10 10:29 EST, Kay Schüffler
no flags Details
File: maps (81.45 KB, text/plain)
2011-12-10 10:29 EST, Kay Schüffler
no flags Details
File: backtrace (78.52 KB, text/plain)
2011-12-10 10:29 EST, Kay Schüffler
no flags Details

  None (edit)
Description Kay Schüffler 2011-12-10 10:28:54 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            2061
pwd:            /home/ween
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Mi 07 Dez 2011 22:42:56 CET
uid:            1000
username:       ween

backtrace:      Text file, 80406 bytes
build_ids:      Text file, 6562 bytes
dso_list:       Text file, 21822 bytes
maps:           Text file, 83400 bytes
smolt_data:     Text file, 3386 bytes
var_log_messages: Text file, 15411 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=RedGryphin
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=af0eec80d3b1fbbf98303fdc000000ca-1323288482.952682-1442931499
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-Cn8UW5
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=ween
:USERNAME=ween
:MAIL=/var/spool/mail/ween
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ween/.local/bin:/home/ween/bin:/opt/android-sdk-linux:/opt/android-sdk-linux/tools:/opt/android-sdk-linux/platform-tools
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ween
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1794
:LANG=de_DE.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ween
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ween
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-9ip9mPk1jn,guid=9fda18da5d248e2ad4d6077300000059
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ween
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ween-WoGdlI/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1804,unix/unix:/tmp/.ICE-unix/1804
:SSH_AUTH_SOCK=/tmp/keyring-Cn8UW5/ssh
:GPG_AGENT_INFO=/tmp/keyring-Cn8UW5/gpg:0:1
:DESKTOP_AUTOSTART_ID=101dc516c777d75a2b132328848468047300000018040000
Comment 1 Kay Schüffler 2011-12-10 10:28:58 EST
Created attachment 544888 [details]
File: build_ids
Comment 2 Kay Schüffler 2011-12-10 10:29:02 EST
Created attachment 544889 [details]
File: dso_list
Comment 3 Kay Schüffler 2011-12-10 10:29:08 EST
Created attachment 544890 [details]
File: smolt_data
Comment 4 Kay Schüffler 2011-12-10 10:29:12 EST
Created attachment 544891 [details]
File: var_log_messages
Comment 5 Kay Schüffler 2011-12-10 10:29:21 EST
Created attachment 544892 [details]
File: maps
Comment 6 Kay Schüffler 2011-12-10 10:29:33 EST
Created attachment 544893 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-15 16:24:14 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.