This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 766151 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-10 11:21 EST by Kay Schüffler
Modified: 2011-12-15 16:23 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:23:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (21.75 KB, text/plain)
2011-12-10 11:21 EST, Kay Schüffler
no flags Details
File: smolt_data (3.59 KB, text/plain)
2011-12-10 11:22 EST, Kay Schüffler
no flags Details
File: var_log_messages (3.59 KB, text/plain)
2011-12-10 11:22 EST, Kay Schüffler
no flags Details
File: maps (81.43 KB, text/plain)
2011-12-10 11:22 EST, Kay Schüffler
no flags Details
File: backtrace (76.67 KB, text/plain)
2011-12-10 11:22 EST, Kay Schüffler
no flags Details

  None (edit)
Description Kay Schüffler 2011-12-10 11:21:51 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.x86_64
pid:            5801
pwd:            /home/ween
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Sa 10 Dez 2011 16:44:36 CET
uid:            1000
username:       ween

backtrace:      Text file, 78509 bytes
dso_list:       Text file, 22268 bytes
maps:           Text file, 83389 bytes
smolt_data:     Text file, 3680 bytes
var_log_messages: Text file, 3675 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=RedGryphin
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=af0eec80d3b1fbbf98303fdc000000ca-1323526482.937586-1528120348
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-k9Kdv6
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=ween
:USERNAME=ween
:MAIL=/var/spool/mail/ween
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ween/.local/bin:/home/ween/bin:/opt/android-sdk-linux:/opt/android-sdk-linux/tools:/opt/android-sdk-linux/platform-tools
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ween
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1805
:LANG=de_DE.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ween
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ween
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-SMQFGvJpLh,guid=613871a92966479b86a5c29400000063
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ween
:DISPLAY=:0
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/var/run/gdm/auth-for-ween-aRZe4Q/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1810,unix/unix:/tmp/.ICE-unix/1810
:SSH_AUTH_SOCK=/tmp/keyring-k9Kdv6/ssh
:GPG_AGENT_INFO=/tmp/keyring-k9Kdv6/gpg:0:1
:DESKTOP_AUTOSTART_ID=10e78a9835cc1810ee132352649284098800000018100000
Comment 1 Kay Schüffler 2011-12-10 11:21:57 EST
Created attachment 544914 [details]
File: dso_list
Comment 2 Kay Schüffler 2011-12-10 11:22:01 EST
Created attachment 544915 [details]
File: smolt_data
Comment 3 Kay Schüffler 2011-12-10 11:22:03 EST
Created attachment 544916 [details]
File: var_log_messages
Comment 4 Kay Schüffler 2011-12-10 11:22:13 EST
Created attachment 544917 [details]
File: maps
Comment 5 Kay Schüffler 2011-12-10 11:22:22 EST
Created attachment 544918 [details]
File: backtrace
Comment 6 Owen Taylor 2011-12-15 16:23:27 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.