Bug 766222 - [abrt] gnome-terminal-3.2.1-2.fc16: terminal_app_init: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: terminal_app_init: Process /usr/bin/gnome...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:70e18d14528a956668c870f608d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-10 20:27 EST by Tony C
Modified: 2012-01-12 01:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 01:08:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.68 KB, text/plain)
2011-12-10 20:27 EST, Tony C
no flags Details
File: build_ids (3.00 KB, text/plain)
2011-12-10 20:27 EST, Tony C
no flags Details
File: maps (29.99 KB, text/plain)
2011-12-10 20:27 EST, Tony C
no flags Details
File: backtrace (20.86 KB, text/plain)
2011-12-10 20:27 EST, Tony C
no flags Details

  None (edit)
Description Tony C 2011-12-10 20:27:02 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        it Crashed before it opened
crash_function: terminal_app_init
executable:     /usr/bin/gnome-terminal
kernel:         3.1.4-1.fc16.x86_64
pid:            5468
pwd:            /home/tony
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Sat 10 Dec 2011 09:48:42 PM CST
uid:            1000
username:       tony
xsession_errors: 

backtrace:      Text file, 21360 bytes
build_ids:      Text file, 3075 bytes
dso_list:       Text file, 6843 bytes
maps:           Text file, 30707 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=da85b99f6c49ff139139677f0000000c-1323510671.361611-611982089
:GNOME_KEYRING_CONTROL=/tmp/keyring-tmlp5q
:IMSETTINGS_MODULE=none
:USER=tony
:USERNAME=tony
:MAIL=/var/spool/mail/tony
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/tony/.local/bin:/home/tony/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/tony
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1458
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/tony
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=tony
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-zbFzASM4FC,guid=401b39fed04db524e7e7d015000000bd
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/tony
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-tony-TdCknF/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1462,unix/unix:/tmp/.ICE-unix/1462
:GPG_AGENT_INFO=/tmp/keyring-tmlp5q/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-tmlp5q/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1684-localhost.localdomain-gnome-terminal-27_TIME5440011
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=5468

var_log_messages:
:Dec 10 21:47:21 localhost abrt[5338]: Saved core dump of pid 5332 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-10-21:47:21-5332 (28401664 bytes)
:Dec 10 21:48:42 localhost abrt[5474]: Saved core dump of pid 5468 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-10-21:48:42-5468 (28401664 bytes)
Comment 1 Tony C 2011-12-10 20:27:05 EST
Created attachment 545108 [details]
File: dso_list
Comment 2 Tony C 2011-12-10 20:27:07 EST
Created attachment 545109 [details]
File: build_ids
Comment 3 Tony C 2011-12-10 20:27:09 EST
Created attachment 545110 [details]
File: maps
Comment 4 Tony C 2011-12-10 20:27:12 EST
Created attachment 545111 [details]
File: backtrace
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:48:12 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:48:13 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Matthias Clasen 2012-01-12 01:08:49 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.