Bug 766272 - systemadm is missing a .desktop file
systemadm is missing a .desktop file
Status: CLOSED DUPLICATE of bug 697188
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
All Unspecified
unspecified Severity high
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-11 06:53 EST by leigh scott
Modified: 2011-12-13 20:59 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-13 20:59:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description leigh scott 2011-12-11 06:53:35 EST
Description of problem:

systemd-gtk has no desktop file which is a breach of the packaging guidelines.
If it has a gui then it must have a desktop file

https://fedoraproject.org/wiki/PackagingDrafts/DesktopFiles#Desktop_files




Version-Release number of selected component (if applicable):

All versions




Expected results:

I expect a desktop file as per guidelines
Comment 1 Michal Schmidt 2011-12-13 20:59:24 EST

*** This bug has been marked as a duplicate of bug 697188 ***

Note You need to log in before you can comment on or make changes to this bug.