Bug 766285 - [abrt] gedit-3.2.3-1.fc16: g_object_unref: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.2.3-1.fc16: g_object_unref: Process /usr/bin/gedit was killed ...
Status: CLOSED DUPLICATE of bug 766352
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:84f18ac80ba16c7b04045528dc1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-11 08:22 EST by Mikhail Lozhnikov
Modified: 2011-12-15 10:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 10:03:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (2.28 KB, text/plain)
2011-12-11 08:22 EST, Mikhail Lozhnikov
no flags Details
File: smolt_data (2.92 KB, text/plain)
2011-12-11 08:22 EST, Mikhail Lozhnikov
no flags Details
File: dso_list (10.16 KB, text/plain)
2011-12-11 08:22 EST, Mikhail Lozhnikov
no flags Details
File: backtrace (27.52 KB, text/plain)
2011-12-11 08:22 EST, Mikhail Lozhnikov
no flags Details
File: maps (42.98 KB, text/plain)
2011-12-11 08:22 EST, Mikhail Lozhnikov
no flags Details

  None (edit)
Description Mikhail Lozhnikov 2011-12-11 08:22:46 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gedit
comment:        I choose File->Open. Then I select directory but I do not select file to open. Then it crashes (it crashes when "Open Files" window was working).
crash_function: g_object_unref
executable:     /usr/bin/gedit
kernel:         3.1.4-1.fc16.x86_64
pid:            14473
pwd:            /home/Mikhail
reason:         Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
time:           Sun 11 Dec 2011 05:07:31 PM MSK
uid:            1000
username:       Mikhail

backtrace:      Text file, 28180 bytes
dso_list:       Text file, 10404 bytes
environ:        Text file, 2331 bytes
maps:           Text file, 44014 bytes
smolt_data:     Text file, 2987 bytes

event_log:
:2011-12-11-17:14:41> Querying server settings
:2011-12-11-17:14:42  Preparing an archive to upload
:2011-12-11-17:14:45  Uploading 1509528 bytes
:2011-12-11-17:14:48  Upload successful
:2011-12-11-17:14:49  Retrace job started
:2011-12-11-17:15:00  Analyzing crash data
:2011-12-11-17:15:11  Analyzing crash data
:2011-12-11-17:15:22  Analyzing crash data
:2011-12-11-17:15:34  Initializing virtual root
:2011-12-11-17:15:45  Initializing virtual root
:2011-12-11-17:15:56  Initializing virtual root
:2011-12-11-17:16:07  Initializing virtual root
:2011-12-11-17:16:18  Initializing virtual root
:2011-12-11-17:16:29  Initializing virtual root
:2011-12-11-17:16:41  Initializing virtual root
:2011-12-11-17:16:52  Initializing virtual root
:2011-12-11-17:17:03  Initializing virtual root
:2011-12-11-17:17:14  Initializing virtual root
:2011-12-11-17:17:25  Initializing virtual root
:2011-12-11-17:17:37  Initializing virtual root
:2011-12-11-17:17:48  Initializing virtual root
:2011-12-11-17:18:00  Initializing virtual root
:2011-12-11-17:18:11  Initializing virtual root
:2011-12-11-17:18:22  Initializing virtual root
:2011-12-11-17:18:33  Initializing virtual root
:2011-12-11-17:18:44  Initializing virtual root
:2011-12-11-17:18:55  Initializing virtual root
:2011-12-11-17:19:06  Initializing virtual root
:2011-12-11-17:19:17  Cleaning up virtual root
:2011-12-11-17:19:28  Retrace job finished successfully
:2011-12-11-17:19:44> Element 'xsession_errors' saved
:2011-12-11-17:19:45> Smolt profile successfully saved

var_log_messages:
:Dec 11 15:43:49 lozhnikovhl kernel: [16022.296908] gedit[12862]: segfault at 7 ip 000000374521131a sp 00007fffddcaefb0 error 4 in libgobject-2.0.so.0.3000.1[3745200000+4c000]
:Dec 11 15:43:49 lozhnikovhl abrt[12887]: Saved core dump of pid 12862 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-11-15:43:49-12862 (71872512 bytes)
:Dec 11 15:44:20 lozhnikovhl kernel: [16054.066960] gedit[12912]: segfault at 3 ip 000000374521131a sp 00007fff02b6f880 error 4 in libgobject-2.0.so.0.3000.1[3745200000+4c000]
:Dec 11 15:44:21 lozhnikovhl abrt[12925]: Saved core dump of pid 12912 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-11-15:44:20-12912 (70922240 bytes)
:Dec 11 15:44:37 lozhnikovhl kernel: [16070.606932] gedit[12944]: segfault at 1 ip 000000374521131a sp 00007fff2dfabd00 error 4 in libgobject-2.0.so.0.3000.1[3745200000+4c000]
:Dec 11 15:44:37 lozhnikovhl abrt[12961]: Not dumping repeating crash in '/usr/bin/gedit'
:Dec 11 17:06:45 lozhnikovhl kernel: [20998.639675] gedit[14395]: segfault at 7 ip 000000374521131a sp 00007fff32e26f00 error 4 in libgobject-2.0.so.0.3000.1[3745200000+4c000]
:Dec 11 17:06:46 lozhnikovhl abrt[14450]: Saved core dump of pid 14395 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-11-17:06:45-14395 (82067456 bytes)
:Dec 11 17:07:31 lozhnikovhl kernel: [21044.745359] gedit[14473]: segfault at 1 ip 000000374521131a sp 00007ffff688dc20 error 4 in libgobject-2.0.so.0.3000.1[3745200000+4c000]
:Dec 11 17:07:32 lozhnikovhl abrt[14498]: Saved core dump of pid 14473 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-11-17:07:31-14473 (71733248 bytes)

xsession_errors:
:(gedit:12862): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:12944): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:12944): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:12965): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:12965): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:12965): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:14473): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:14473): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:14520): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:14520): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:14520): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:14520): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:14520): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:14520): GLib-GIO-CRITICAL **: g_file_equal: assertion `G_IS_FILE (file2)' failed
:(gedit:14520): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:14520): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:14520): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
Comment 1 Mikhail Lozhnikov 2011-12-11 08:22:49 EST
Created attachment 545248 [details]
File: environ
Comment 2 Mikhail Lozhnikov 2011-12-11 08:22:51 EST
Created attachment 545249 [details]
File: smolt_data
Comment 3 Mikhail Lozhnikov 2011-12-11 08:22:53 EST
Created attachment 545250 [details]
File: dso_list
Comment 4 Mikhail Lozhnikov 2011-12-11 08:22:55 EST
Created attachment 545251 [details]
File: backtrace
Comment 5 Mikhail Lozhnikov 2011-12-11 08:22:57 EST
Created attachment 545252 [details]
File: maps
Comment 6 Michael Schwendt 2011-12-15 10:03:29 EST

*** This bug has been marked as a duplicate of bug 766352 ***

Note You need to log in before you can comment on or make changes to this bug.