Bug 766319 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-11 11:32 EST by Lancelot Mak
Modified: 2011-12-15 16:20 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:20:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.00 KB, text/plain)
2011-12-11 11:33 EST, Lancelot Mak
no flags Details
File: environ (2.66 KB, text/plain)
2011-12-11 11:33 EST, Lancelot Mak
no flags Details
File: build_ids (6.41 KB, text/plain)
2011-12-11 11:33 EST, Lancelot Mak
no flags Details
File: smolt_data (3.28 KB, text/plain)
2011-12-11 11:33 EST, Lancelot Mak
no flags Details
File: var_log_messages (14.46 KB, text/plain)
2011-12-11 11:33 EST, Lancelot Mak
no flags Details
File: maps (79.38 KB, text/plain)
2011-12-11 11:33 EST, Lancelot Mak
no flags Details
File: backtrace (84.73 KB, text/plain)
2011-12-11 11:33 EST, Lancelot Mak
no flags Details

  None (edit)
Description Lancelot Mak 2011-12-11 11:32:58 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.x86_64
pid:            2022
pwd:            /home/lancelot
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Sun 11 Dec 2011 11:36:27 PM HKT
uid:            1000
username:       lancelot

backtrace:      Text file, 86768 bytes
build_ids:      Text file, 6562 bytes
dso_list:       Text file, 20483 bytes
environ:        Text file, 2719 bytes
maps:           Text file, 81289 bytes
smolt_data:     Text file, 3360 bytes
var_log_messages: Text file, 14805 bytes

xsession_errors:
:(gnome-shell:1834): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1834): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1834): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:1834): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:gnome-shell-calendar-server[1961]: Got HUP on stdin - exiting
:gnome-session[1595]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:2111): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2111): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:2111): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:2111): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
Comment 1 Lancelot Mak 2011-12-11 11:33:02 EST
Created attachment 545355 [details]
File: dso_list
Comment 2 Lancelot Mak 2011-12-11 11:33:04 EST
Created attachment 545356 [details]
File: environ
Comment 3 Lancelot Mak 2011-12-11 11:33:05 EST
Created attachment 545357 [details]
File: build_ids
Comment 4 Lancelot Mak 2011-12-11 11:33:07 EST
Created attachment 545358 [details]
File: smolt_data
Comment 5 Lancelot Mak 2011-12-11 11:33:09 EST
Created attachment 545359 [details]
File: var_log_messages
Comment 6 Lancelot Mak 2011-12-11 11:33:11 EST
Created attachment 545360 [details]
File: maps
Comment 7 Lancelot Mak 2011-12-11 11:33:14 EST
Created attachment 545361 [details]
File: backtrace
Comment 8 Owen Taylor 2011-12-15 16:20:34 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.