Bug 766350 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:f7a93c7b2b6f8c23fb8db79556e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-11 15:00 EST by Old Uncle
Modified: 2012-01-12 18:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:41:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.69 KB, text/plain)
2011-12-11 15:00 EST, Old Uncle
no flags Details
File: build_ids (6.69 KB, text/plain)
2011-12-11 15:00 EST, Old Uncle
no flags Details
File: smolt_data (3.08 KB, text/plain)
2011-12-11 15:00 EST, Old Uncle
no flags Details
File: var_log_messages (16.76 KB, text/plain)
2011-12-11 15:00 EST, Old Uncle
no flags Details
File: maps (50.10 KB, text/plain)
2011-12-11 15:00 EST, Old Uncle
no flags Details
File: backtrace (33.67 KB, text/plain)
2011-12-11 15:00 EST, Old Uncle
no flags Details

  None (edit)
Description Old Uncle 2011-12-11 15:00:29 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.i686
pid:            1980
pwd:            /home/zz
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Sun 11 Dec 2011 11:29:52 PM GET
uid:            1000
username:       zz

backtrace:      Text file, 34483 bytes
build_ids:      Text file, 6847 bytes
dso_list:       Text file, 20161 bytes
maps:           Text file, 51298 bytes
smolt_data:     Text file, 3154 bytes
var_log_messages: Text file, 17165 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=WOLF
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7ee7ab1a1f90a27fe32fd53b00000013-1323624333.406511-2100947647
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-d6aSKm
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=zz
:USERNAME=zz
:MAIL=/var/spool/mail/zz
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/zz/.local/bin:/home/zz/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/zz
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1764
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/zz
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=zz
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-c9jDpDU2xC,guid=2fee0624b8f4ee2f8dd917f80000002d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/zz
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-zz-ukdE5U/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1768,unix/unix:/tmp/.ICE-unix/1768
:SSH_AUTH_SOCK=/tmp/keyring-d6aSKm/ssh
:GPG_AGENT_INFO=/tmp/keyring-d6aSKm/gpg:0:1
:DESKTOP_AUTOSTART_ID=10f60f39e69f253348132362433446631700000017680000

xsession_errors:
:Starting Dropbox...(gnome-shell:1980): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1980): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1980): Clutter-WARNING **: Attempting to add actor of type 'ShellGenericContainer' to a container of type 'StBoxLayout', but the actor has already a parent of type 'StBoxLayout'.
:(gnome-shell:1980): St-WARNING **: Actor of type 'ShellGenericContainer' is not a child of the StBoxLayout container
:(gnome-shell:1980): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:1980): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:1980): Clutter-CRITICAL **: clutter_actor_queue_relayout: assertion `CLUTTER_IS_ACTOR (self)' failed
:gnome-shell-calendar-server[2122]: Got HUP on stdin - exiting
:gnome-session[1768]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:6910): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:6910): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:6910): Clutter-WARNING **: Attempting to add actor of type 'ShellGenericContainer' to a container of type 'StBoxLayout', but the actor has already a parent of type 'StBoxLayout'.
:(gnome-shell:6910): St-WARNING **: Actor of type 'ShellGenericContainer' is not a child of the StBoxLayout container
Comment 1 Old Uncle 2011-12-11 15:00:34 EST
Created attachment 545414 [details]
File: dso_list
Comment 2 Old Uncle 2011-12-11 15:00:36 EST
Created attachment 545415 [details]
File: build_ids
Comment 3 Old Uncle 2011-12-11 15:00:38 EST
Created attachment 545416 [details]
File: smolt_data
Comment 4 Old Uncle 2011-12-11 15:00:41 EST
Created attachment 545417 [details]
File: var_log_messages
Comment 5 Old Uncle 2011-12-11 15:00:43 EST
Created attachment 545418 [details]
File: maps
Comment 6 Old Uncle 2011-12-11 15:00:46 EST
Created attachment 545419 [details]
File: backtrace
Comment 7 Owen Taylor 2012-01-12 18:41:36 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.