This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 766425 - [abrt] gedit-3.2.3-1.fc16: g_type_check_instance_is_a: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.2.3-1.fc16: g_type_check_instance_is_a: Process /usr/bin/gedit...
Status: CLOSED DUPLICATE of bug 766352
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:0422a60ebb6fe4dbeacec651715...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-11 21:12 EST by Dante Lee
Modified: 2011-12-14 14:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-14 14:59:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: environ (2.42 KB, text/plain)
2011-12-11 21:12 EST, Dante Lee
no flags Details
File: event_log (20.10 KB, text/plain)
2011-12-11 21:12 EST, Dante Lee
no flags Details
File: backtrace (21.17 KB, text/plain)
2011-12-11 21:12 EST, Dante Lee
no flags Details
File: smolt_data (2.98 KB, text/plain)
2011-12-11 21:12 EST, Dante Lee
no flags Details
File: maps (27.07 KB, text/plain)
2011-12-11 21:12 EST, Dante Lee
no flags Details
File: dso_list (10.29 KB, text/plain)
2011-12-11 21:13 EST, Dante Lee
no flags Details
File: build_ids (3.64 KB, text/plain)
2011-12-11 21:13 EST, Dante Lee
no flags Details

  None (edit)
Description Dante Lee 2011-12-11 21:12:45 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gedit
crash_function: g_type_check_instance_is_a
executable:     /usr/bin/gedit
kernel:         3.1.4-1.fc16.i686.PAE
pid:            16405
pwd:            /home/lly
reason:         Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
time:           Mon 12 Dec 2011 09:32:51 AM CST
uid:            1000
username:       lly

backtrace:      Text file, 21674 bytes
build_ids:      Text file, 3731 bytes
dso_list:       Text file, 10538 bytes
environ:        Text file, 2477 bytes
event_log:      Text file, 20582 bytes
maps:           Text file, 27719 bytes
smolt_data:     Text file, 3048 bytes

var_log_messages:
:Dec 12 09:32:51 localhost kernel: [ 6028.026150] gedit[16405]: segfault at 1000a ip 453f97b0 sp bfa58a04 error 4 in libgobject-2.0.so.0.3000.1[453c8000+4c000]
:Dec 12 09:32:52 localhost abrt[16495]: Saved core dump of pid 16405 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-12-09:32:51-16405 (60424192 bytes)

xsession_errors:
:(gedit:13250): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:16580): GLib-GIO-CRITICAL **: g_file_equal: assertion `G_IS_FILE (file2)' failed
:(gedit:16580): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(gedit:16676): GLib-GIO-CRITICAL **: g_file_equal: assertion `G_IS_FILE (file2)' failed
:abrt-applet: repeated problem in gedit-3.2.3-1.fc16, not showing the notification
Comment 1 Dante Lee 2011-12-11 21:12:48 EST
Created attachment 545491 [details]
File: environ
Comment 2 Dante Lee 2011-12-11 21:12:51 EST
Created attachment 545492 [details]
File: event_log
Comment 3 Dante Lee 2011-12-11 21:12:53 EST
Created attachment 545493 [details]
File: backtrace
Comment 4 Dante Lee 2011-12-11 21:12:55 EST
Created attachment 545494 [details]
File: smolt_data
Comment 5 Dante Lee 2011-12-11 21:12:58 EST
Created attachment 545495 [details]
File: maps
Comment 6 Dante Lee 2011-12-11 21:13:00 EST
Created attachment 545496 [details]
File: dso_list
Comment 7 Dante Lee 2011-12-11 21:13:02 EST
Created attachment 545497 [details]
File: build_ids
Comment 8 Václav Jansa 2011-12-14 01:07:56 EST
Package: gedit-3.2.3-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Crash during Save As.
Comment 9 Michael Schwendt 2011-12-14 14:59:42 EST

*** This bug has been marked as a duplicate of bug 766352 ***

Note You need to log in before you can comment on or make changes to this bug.